Comment to 'Jot Server Config and SSL Questions'
  • Hello!


    Sorry, we had no time yet to think over it. Problem is that it can not be universal for the all type of servers, as you can see from provide by AlexT instructions, this event is available only for cPanel & WHM version 72 or later. So,

    your server should be checked first and script should be created according to your configuration. I will check how it can be implemented in UNA cloude first.

    • Alright, but I think that as in our case (Self-hosted UNA sites and AutoSSL users), most people use the latest cPanel and WHM version. We will be waiting for the results of your tests in UNA cloud. Thanks.