• It maybe some records left in transcoder queue which cause this error, I would suggest to clean transcoder queue:

    DELETE * FROM `sys_transcoder_queue`

    and then try to upload some video again


    • It looks like this is not working.  I ran the query and also deleted all videos and started posting videos again but always get stuck after my third video.  4th video stays stuck in processing.  

      • Thank you for the help but it did not fix the issue.  4th video always gets stuck in processing.

        • Here is the reply I got back for TMD hosting:



          Hello,

          Thank you for the update.

          It appears that the written query is not suitable for this version of MariaDB:

          MySQL said:


          1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '%webm’ AND status IN(‘pending’, ‘processing’, ‘delete’)' at line 1

          We have reviewed the MySQL Documentation in an attempt to locate what syntax should be used for your version of MairaDB (10.2.27-MariaDB) - to no avail.

          You should possibly contact a database specialist or the team behind UNA, for the proper syntax that should be used for this version of MariaDB.

          Additionally, we cannot be certain why this issue would occur, given that all server requirements for the UNA script are beyond covered.

          Kind Regards,

          Jared Levine
          Genius Support Team