• 721
  • More

All apps are for V12.0?

Ever since the update to 11.04, I haven't been able to get apps like Timeline or Notifications installed.  Now I can install them, but I keep getting an error that the module isn't compatible?!  Looking at the app store, it's because they're all made for 12.0.

So is there' no backwards compatibility?

If no, when are you guys going to push 12.0 to Softaculous?

💓 0 😆 0 😲 0 😥 0 😠 0 0
Replies (8)
    Not logged in users can't 'Comments Post'.
    Friendshare
    •  ·  Standard
    • 566 views
    2
    3
    1
    1
    2