• 71
  • More

All I would need to use this software in PHP

Hi I'm figuring out how this works so bear with me lol

So anyway id like to know what version of PHP I would use and all the extensions so it works correctly, I'm hoping there is a document somewhere on all the requirements needed to run this on a VPS, command lines and so on if that's somewhere I can find ;) Many thanks and best regards

Mr Paradise

Replies (2)
    • Hello @Lucidchat.co.uk !

      Welcome aboard! The UNA requirements you may find here https://github.com/unaio/una/wiki/Requirements

      • Ah, many thanks my friend I'm looking forward to having a trial ;)

        I remember when it was dolphin back in the day and it was the best even then so I am looking to use this full-time as my local area chat and help service on a VPS as it is as close as you can get as a Facebook clone and more ;) At the moment I'm using Mastodon and I'm not really impressed with its branding stuck all over it and is not easy for users to use so Id like to use something people can look at and feel at home using the software. Many thanks ;)

        Not logged in users can't 'Comments Post'.
        Lucidchat.co.uk
        •  ·  Standard
        • 22 views
        • 1 votes
        • More
        I am the founder of LucidChat.co.uk. I.T Specialist, Forensics, Computer Repairs, Websites. CBT Level 3 & 4ant-techs.ch
        2
        1