• 476
  • More

Apps in App Store are already 12.0.0 and Incompatible with UNA 11.0.4

Hello can some please tell me what is going on?  

Trying to set up a new set with the latest version 11.0.4 - and it is my understanding that UNA 12.0.0 is still beta - HOWEVER the apps in the app store have been switched to 12.0.0. and can not be installed. They are incompatible with 11.0.4.


So where does one go to get the 11.0.4 apps?

Replies (4)
    • so I see where can go to get older version of modules (googled it) but this means downloading and I still have to figure out the upload install process.  And then do this for all the modules that are no longer available in the App store.  BUT why is it this way?  When not have more than oen download option in the store? Removing the 11 versions seems premature.

      • PopAllure 

        In most cases you can find the older ver's on an app.  When you go to the download page you will see a drop-down arrow to the right, click on it then click on "show more" and you will see the file your looking for. 


        • Hi Thanks! I did find that out see my last post above.  But for UNA hosting you can't download and modules via ftp because one doesn't have access to cpanel That means no way to add module without updating to 12.0. Not a good.. 

          • Hi Thanks! I did find that out see my last post above.  But for UNA hosting you can't download and modules via ftp because one doesn't have access to cpanel That means no way to add module without updating to 12.0. Not a good.. 

            For UNA Cloud we can help with installation, please send us support request with list of modules you want to install and your UNA Cloud Studio access.

            Not logged in users can't 'Comments Post'.
            PopAllure
            •  ·  Premium
            • 1002 views
            3
            1
            1