·
Added a discussion

I have been touching UNA for about a month now and have never been able to install "spaces" and "channels". Today I removed these two and downloaded again, but when I click the install button, I get the same message "Update language: An error occurred. Contact with module's vendor".

Can anyone help me with a solution?

I am using PHP 7.4.30 and UNA 13.0.0-B1.

I'm not sure if this is related, but I have tried clearing the cache and removing access restrictions, but no change.

I will add other troubles below as they may be related.

・HTTP ERROR 500 in Conversation.

・The "Update" button to UNA 13.0.0-B2 on the dashboard does not work.

(I have already set the system to update forcibly, but I do not see any change.)

Thank you very much for your time.

Best,

  • 287
Comments
    Not logged in users can't 'Comments Post'.