·
Added a discussion

I just hit upgrade and now my site shows error 500. I looked through cpanel and found the below issue. I was hoping someone could tell me how exactly this is fixed?

So error log shows this:

  • 400
Comments
    • Hello @BSocial !

      Please share your Studio->Dashboard->Serve audit area. I guess your server isn't suitable for the UNA requirements like the closed fopen function.

      • It was up and running nicely with all the core apps installed . I then downloaded all the pro apps I wanted to use but didn’t install / activate them yet. And then decided to click the UPGRADE button and bam sites down.

        I went into php ini and installed the following : allow_url_fopen = On

        and it’s still not working. So now the system admin from our other site is going to hopefully fix. I was just trying to save a couple bucks and ask here for a fix lol before handing it off to says adm

        if you or anyone else has anything else for me to try in all ears.

        thank you though for the response

        • Just realized i posted this last reply under another username I was going to use for another site we have.

          hope it didn’t confuse anyone ! I’m Still the same guy having issues with bodybuildingsocial com

          • Sorry back under original handle ! My apologies for confusion

            • Yeah I can’t even get in there man lol but thank you for the response. I did install the allow urlf open on in the php ini editor but that didn’t work. As I said site was working nicely with all core apps on una 12 but crashed after trying to upgrade to latest version . Maybe I should have read more idk lol I’m not really a dev with much knowledge in this area . Hoping our sys admin from other site can fix issue easily.

              thanks daddio

              Login or Join to comment.