Added a discussion 

I have some problems with ReCaptcha on Una 10

Here ReCaptcha is wrong with missing image:

https://inn-inet.de/page/contact


Here all is ok:

https://senolive.eu/page/contact


But both websites have the same parameters by settings ReCaptcha with the correct google ReCaptcha public and private keys Β 

I don’t see any differences between the two websites. Has someone a idea where the problem is?

Before updating from Una 9 to 10 ReCaptcha was ok on both websites without any problem.Β 

  • 1188
Comments
    • Hello, are you sure that the keys are correct for the site that does not work?

      πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
      • I've found the problem. I changed the injection in the header for Cookiebot from:

        <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="00000000-0000-0000-0000-000000000000" type="text/javascript" async></script>Β 

        to

        <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="00000000-0000-0000-0000-000000000000" type="text/javascript" data-blockingmode="auto"></script>


        The new data-blocking-mode="auto" is now necessary for Cookiebot (not anymore 'async').

        If I changed back to 'async' ReCaptcha is OK.

        Now I need a solution to use the data-blockingode="auto" because of GDPR.

        "Cookies will now be blocked prior to consent and controlled automatically based on what the website user has consented to.β€―"

        πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
        Not logged in users can't 'Comments Post'.
        Info

        UNA - Network Infrastructure for Communities

        Close