Added a discussion 

1. upgrading from Una 9 to Una 10

2. one app has versions for example 9.3, 9.4, 9.5, 10.0

If before upgrading the app was 9.4 and now we are on Una 10.0 there is no chance to update the app anymore. Only 9.5 to 10.0 will be successful.

I think the only way for the app is now to delete it and install it completely new.
In worst case all manual settings of the app are lost.

Or have someone an idea to solve this problem without reinstallingย the app?

  • 1063
Comments
    • I once had same issue with the jot messenger and i had to uninstall it then reinstall it, but it was not that bad cause i barely had any dialogs/convs in there, but maybe Chris or Baloo can come up with a better solution.

      ๐Ÿ’“0 ๐Ÿ˜†0 ๐Ÿ˜ฒ0 ๐Ÿ˜ฅ0 ๐Ÿ˜ 0 0
      • It's better to make sure that all modules are updated to the latest possible versions before applying system upgrade to avoid such problems, in the future we will not allow to update UNA system if any module isn't updated.

        Also what is the exact error you are getting during update ?

        ๐Ÿ’“0 ๐Ÿ˜†0 ๐Ÿ˜ฒ0 ๐Ÿ˜ฅ0 ๐Ÿ˜ 0 0
        Not logged in users can't 'Comments Post'.
        Info

        UNA - Network Infrastructure for Communities

        Close