Added a discussion 

I want to install the module. or I want to update the module. always get the same error.

"The module is not compatible with the flour version."

  • 834
Comments
    • What version of UNA are you running? If you are NOT running version 11 Beta 1 , you are probably trying to install modules that are meant for UNA 11.

      Check in your Studio > Dashboard:


      image_transcoder.php?o=bx_froala_image&h=2974&dpx=1&t=1582233739

      💓0 😆0 😲0 😥0 😠0 0
      • Versiyon: 10.1.0

        💓0 😆0 😲0 😥0 😠0 0
        • That would be the reason why then. The updates available for the apps are for version 11. 

          💓0 😆0 😲0 😥0 😠0 0
          • how do i update to 11 version.


            To install a developer, you need a current version. again he did not allow. could you write me upgrade suggestions for una11.

            💓0 😆0 😲0 😥0 😠0 0
            • LeonidS explained how to download a previous version at the bottom of this top. You can follow these instructions.
              https://una.io/page/view-discussion?id=4888


              💓0 😆0 😲0 😥0 😠0 0
              • I have been reading about this. It is rather pointless upgrading Apps publicly to beta when they are not able to be installed on the latest stable release of the software. 


                Should be updated software then update the apps not the opposite way so the apps do not install on the last stable release.

                💓0 😆0 😲0 😥0 😠0 0
                Not logged in users can't 'Comments Post'.
                Info

                UNA - Network Infrastructure for Communities

                Close