Added a discussion 

Finally I upgraded the entire website to all new version for ultimate Dolphin 7.4.2!

πŸ“Œ PHP 7.4.5

yie2aswxmhtqetkq8cqxuqnsrwugsyhp.jpg

πŸ“Œ ffmpeg version 4.4.2

4zvgjfcwldrudgzgkgxtthkqlhvq45e2.jpg

πŸ“Œ PHP 7.4.5 and Zend OPcache

ymtrinwpx38xaus4npptbjrcbrq9rsyz.jpg

πŸ“Œ MySQL Community Server 8.0.20

7kehrmzcafdjxbbpr2ptsjhcz6ynczez.jpg

πŸ“Œ Use InnoDB and utf8mb4_0900_ai_ci or utf8mb4_bin

9mdtwj3mxwc7rwvei4xgfxdstjlvu2cn.jpg

πŸ“Œ TinyMCE 5.2.2

zmp66ufmrewnmie4tmmhraifghbj6v7s.jpg

In the next step of having the ultimate dolphin, I think I should switch to UNA. don't wait for me, I'm coming...

  • 2334
Comments
    • If your Dolphin site is working well, I'd be very cautious about moving over. Β UNA has much more dev to go IMHO. Β I've got my Dolphin site in hiatus as the modules I've tweaked over the years are no longer supported. Β There's so much missing in UNA right now, I'm at a loss for why I'm still in the game. Β Very frustrating.


      πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
      • , brentsuΒ !

        πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
        • Thank you guys. Jethro, thanks for your reminder.

          Around 2000, I used Joomla, phpBB 2 and many phpBB of the MODs, portal MODs to set up my website. You know, the consequences of using too many mods will make it impossible to upgrade to a all new version! Because those mods are no longer maintained and no upgrade.

          So I decided to abandon phpBB and Joomla and use dolphin to set up a new website. this time I decided not to install any other modules!

          I think I only need beautiful Templates (theme) in UNA, not many third-party modules.

          πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
          • -you know, its funny.. i still run a joomla based site.. Β revitalizeyou.org
            -i have had iterations of phpBB and simple machines, they drive me crazy. :D
            -i've had wordpress and had it work for the first few years, before it became the spam magnet it is now and security nightmare unless you really work it...
            -i've written tons of personal pages by hand, and they always work. LOL
            -i still run an active IRC server.

            bro, why is your mySQL not using SSL? Β thats a big no no..

            πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
            • If you run a standard phpBB, Joomla, with no other third-party modules, there should be no upgrade problems. But, I turned Joomla into a third-party module for phpBB. My phpBB forum does not look like phpBB at all, so there will be upgrade problems! My phpBB looks like Joomla but still a phpBB forum...

              Thank you for pointing out the problem with MySQL SSL. I just upgraded from very old MySQL 5.6.41 to MySQL 8.0.20 now! Because MySQL 8.0.0 ~ 8.0.19 cannot be installed on macOS Catalina 10.15, only MySQL 8.0.20 can!

              I don't like WordPress, so I use Joomla. but WordPress has a lot of beautiful template (although Joomla does, it is still less than WordPress)...

              If UNA can directly install WordPress, Joomla, Drupal template, it would be great, because there are too few beautiful UNA template...

              therefore, I need some time to study MySQL SSL...

              thank you for your suggestion.

              πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
              • Just upgraded to TinyMCE 5.3.0.πŸ˜‚

                2jdwcnqexxzjdmvphphvhagstgpdv3du.jpg

                πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
                Not logged in users can't 'Comments Post'.
                Info

                UNA - Network Infrastructure for Communities

                Close