Added a discussion  to  , market

I'm trying to install the Ads, Channels, Organisations and Payment modules and all of them are coming up with this error "Check the script version for compatibility:
The module is not compatible with your version of UNA"

They are the latest Apps downloaded yesterday from the Apps Market.

  • 306
Comments
    • Hello Andrew Hansen !

      What version of UNA core do you have? Possible there was a mix with the beta release and stable apps in the market. If you have 12.0.1 then you may try to delete all those apps in the Apps Market->Downloded section and install it again. I was watching this trouble 2 days ago and this way was successful. 

      💓0 😆0 😲0 😥0 😠0 0
      • Thank you, yes that worked. I have downloaded them again and they are working. Thank you

        💓0 😆0 😲0 😥0 😠0 0
        Not logged in users can't 'Comments Post'.
        Info

        UNA - Network Infrastructure for Communities

        Close