Comment to 'Site Dead after upgrade to UNA 11 - Help please'
  • It looks like this problem has been resolved

    0 0 0 0 0 0
    • It looks like this problem has been resolved

      Nope the problem has not been resolve. we rolled back a site backup. the problem very much exists on upgrade.


      always upgrade on a staging platform. Never live.

      0 0 0 0 0 0
      • It looks like this problem has been resolved

        Nope the problem has not been resolve. we rolled back a site backup. the problem very much exists on upgrade.


        always upgrade on a staging platform. Never live.

        Ok, you said that you "found the solution" so I thought you resolved it. 

        Please check if your site has connection to una.io site to download update and make sure that you have correct key&secret which matches your site URL.

        0 0 0 0 0 0
        • It looks like this problem has been resolved

          Nope the problem has not been resolve. we rolled back a site backup. the problem very much exists on upgrade.


          always upgrade on a staging platform. Never live.

          Ok, you said that you "found the solution" so I thought you resolved it. 

          Please check if your site has connection to una.io site to download update and make sure that you have correct key&secret which matches your site URL.

          Hi Alex, all is good there. 

          I think we have a solution to this issue and will test again when we have some time.

          thank you for your help. UNA is a great platform, it’s a pity that it’s so difficult to get solid help.

          0 0 0 0 0 0

        UNA - Social Media Software Framework

        Close