Discussions
New Discussions
  •  ·  8
Hello Una people, please advise, I have created a custom user profile field, a selection list, which…
  •  ·  4
I need to speak with an admin
  •  ·  15
  •  ·  5
I purchased the ‘Quick Photos’ module. See attached video. The photos never finishes the upload on i…
  •  · 
  •  · 
  •  · You're welcome.
  •  ·  8
Hello guys, can I get some clarity from gurus on a question which I believe might be helpful to othe…
  •  ·  19
  •  ·  3
una AQB Soft PLEASE EXPLAIN!! I was on the top 8 leading with over 1k points. 
  •  · 
  •  · 
  •  · Hello!Yes, points number disappears temporary and then is restored when you get/lost new points, it …
  •  ·  9
  •  ·  3
Hi Guys,Can anyone tell me how to increase upload file size in posts. currently its showing 2 mb.tha…
  •  · 
  •  · 
  •  · below is the output of server audit. do i need to ask my service provider to increase this post max …
  •  ·  17
  •  ·  9
anybody knows how to make the cover height smaller
  •  ·  17
  •  ·  13
1) How can I move the search icon on the header to the far left just to the right of the site menu o…
  •  · 
  •  · 
  •  · Is this something you can help with LeonidS
  •  ·  31
  •  ·  9
Hi, can anyone tell me how to make the menu this way on my site as it is here and in the picture? Is…
  •  · 
  •  · 
  •  · brannik if it's the column size you're talking about, you will need to go to the Settings of the pag…
  •  ·  45
  •  ·  21
Hi guys, maybe someone has to finally say this, but if it's been said before, then all the more reas…
  •  · 
  •  · 
  •  · There is always the timezone issue that many may forget.
  •  ·  37
  •  ·  4
I have made a lot of comments about the full upgrade release issues for a client and for others as w…
  •  · 
  •  · 
  •  · Any such discussion would be interesting. When a topic would encroach on proprietary information wha…
  •  ·  13
  •  ·  1
Whenever someone messages/comments on a forum post, it hangs and then it gets submitted twice. Reall…
  •  · 
  •  · 
  •  · Hello Harry Sondre !After the JS errors went away - Forum was working fine from my side (Windows 7 /…