•  · 41 friends

Video player

Hi Una Team and to all Una Users, please can someone shed a light on how video processed. I am having trouble with videos not being played it is manually uploaded. Also showing only the default video png background and don't even have a thumbnail.

Screen :  http://prntscr.com/m628dv


  • 408
Replies (40)
  • My setup wont even upload a video just sits there with the circle of death! 

    • So we have a serious issues here with video mod. Please Una Team Mark Purser Andrew Boon help us.  

      • Videos are processed by ffmpeg which is run every minute by cron, so please check 

        1) if ffmpeg is allowed to be run on your hosting

        2) if UNA cron is setup properly - https://github.com/unaio/una/wiki/FAQ#10-how-una-cronjob-should-look-like-

        • Thanks for the help unfortunately due to being on a shared server host is unable to install ffmpeg, so no video for me 😥 

          • Is there an alternative to ffmpeg I notice other social php scripts support YouTube video's can I do that with UNA? I don't want to change scripts but without the ability to share video to the timeline I may have to...

            • Hello Roberts!

              Froala editor has the "Share" button which allows to insert the inks from Youtube too.

              • How to set this up Leonid Froala? Thanks.

                • If you have a Free package - then you should purchase it first in our Market https://una.io/page/view-product?id=119, if you have a Pro Plan then it is included to your package. Then go to Studio->Apps Market->Purchases area, find there "Froala" and press the button "Download". Then go to "Downloaded" area and press button "Install". App is ready to use.

                  • We already have Froala up to now i cant find a way to fix this video uploads still don't process

                    Screen :  http://prntscr.com/mihvt8
                    *no photo thumbnail no video processed, storage folder permission all writable
                    Screen :  PHP and Mysql all set http://prntscr.com/mihwot
                    Screen (ffmpeg is on) :  http://prntscr.com/mihval

                    Please help been troubleshooting this long time now.

                    • Excuse me, but I told to use Froala in the case of shared videos like from Youtube. This app doesn't influence on the video upload. About your trouble - did you install / setup Cron Jobs command? It can be checked by the line like in the Server audit:

                      Last cron jobs execution - 10 Feb 2019 9:44:01 pm

                      If the date isn't far from actual then it works fine - if not, then you need to correct it according to the step 4 form this manual:

                      https://github.com/unaio/una/wiki/Installation

                      • I am using the Protean Template. I used a video i had and switched it out. Video plays great. Just want to put some audio to it. But yes i do have Cron set up and it is working,,,, Thanks

                        Regards



                        • okay to be honest with UNA support not 100% effective as well as Dolphin support (some of the basics).

                          Back to video in this simple video issues please advice a solid fix. We are not new in dolphin I've been to expertzzz.com boonex.com now una.io. We don't want  shallow advise   give us exact fix for uploads dont redirect us to https://github.com/unaio/una/wiki/Installation just be direct to the point. I know your better than that. Already give access to our site in private message. It will be helpful to all if we have direct fix to issues.

                          • Expertzkris - I think there is confusion here, Froala editor gives you ability to share Youtube links and create embeds, but it does not manage the Youtube uploads. If you PM Leonid or send an email to support@una.io we can take a look at your server and site setup and detect the problem.

                            • I know exactly how Froala works don't worry about that, my concern is video not processed. I already give it to AlexT  weeks ago he said post it in forum will send to you to thru email and via pm. ty

                              image_transcoder.php?o=bx_froala_image&h=913&dpx=1&t=1549879419

                              • Hi Expertzkris !

                                Your ticket was reviewed, everything looks fine, so please answer us about SSH credentials. Need to make more tests.

                                • Hi Leonid S  Will reply you thru email.  ty

                                  • Already send SSH access to you thru support email. Ill pm it to you also. ty

                                    image_transcoder.php?o=bx_froala_image&h=915&dpx=1&t=1549966057

                                    • As per advise to set memory_limit it was set to the highest we can get still don't processed.

                                      • Yes, thnx. The memory_limit trouble has gone away, but the webm convertation is still uncompleted. We're checking that.

                                          • Any news on this bud LeonidS 

                                            "I was told the continuation of the troubleshooting your last message" ty

                                            • I guess we're waiting the news form your hosting support

                                              • Oh okay sorry i forgot i send you reply in support let see and start from there.

                                                • Still no solutions? PHP settings is set

                                                  image_transcoder.php?o=bx_froala_image&h=934&dpx=1&t=1550538752 

                                                  • LeonidS  Andrew Boon  Alex T⚜️  Mark Purser  Please advise what to do with UNA upload video issues. Its been a while.

                                                    • Any one that has no issues with video processing kindly share screenshot to your backend PHP settings like this please. ty

                                                      image_transcoder.php?o=bx_froala_image&h=941&dpx=1&t=1550821678
                                                      It will help in a future web owner of UNA script thru this discussions. AS upto now our videos don't work.

                                                      • I have those functions disabled in php.ini but it shows this:

                                                        I am not getting videos to process, 

                                                        image_transcoder.php?o=bx_froala_image&h=947&dpx=1&t=1550935993

                                                        • I actually have same settings and even fixing the settings video don't process still. I already give access to the una support but still no joy. Cant recommend 

                                                          UNA to my other client for now. Hard to fix in simple video uploads.

                                                          • the issue is probably ffmpeg, for me i'm running php 7.2 because 5.6 is outdated and reached its EOL but ffmpeg isn't included with 7.2 because of some conflict with zend i believe

                                                            • Tried PHP versions 7.0/7.2 / 5.6 just to see if it works or not. ffpmeg is on

                                                              image_transcoder.php?o=bx_froala_image&h=948&dpx=1&t=1550938646

                                                              How about your site is it processing now?

                                                              • no, my ffmpeg is not on apparently, is yours processing with php 7.2?

                                                                • sadly its not.

                                                                  • my ffmpeg doesn't even show in my dashboard

                                                                    image_transcoder.php?o=bx_froala_image&h=951&dpx=1&t=1550944811

                                                                    • Contact your server host. There is zarconia,net hosting before it was really good in dolphin sadly now the support is bad.

                                                                      • Expertzkris you've enabled remote video transcoding:

                                                                        But you didn't setup it properly, this is the reason it wasn't working.

                                                                        • Alex T⚜️  Thank you for catching that one i think that solves the issues. However i did not enabled that i don't even know it exist there.

                                                                          Anyway your help is highly appreciated! 😉 This discussion will help more people in UNA Community.




                                                                          • How to configure remote transcoding?

                                                                            • Hi, Ivan Mishchenko !

                                                                              This part was described here 

                                                                              • Thanks LeonidS.

                                                                                • Hello

                                                                                  I having same problem in my una.  Video not processing.  I ask my hosting company fix it.  Tmdhosting is recommend by boonex.  But they have any idea about uno or dolphin app. I need help from you guy.  This my tmdhost send to me.  Below what do I do next.  Please someone answer.  I post about this issue but no one is answering? Why? Please answer. Thank you

                                                                                  From tmdhosting

                                                                                  We have reviewed your latest reply and in order for remote Transcoding to work, an additional server needs to be configured to work for video Processing, such as the RMS server, which we have previously did for your Boonex Dolphin instnace.

                                                                                  However, UNA does not appear to have default settings for the RMS configuration, or we are unable to locate such in any of the Studio settings of the application.

                                                                                  Considering this, since we are unable to locate the settings to disable Remote Transcoding, can you get back to your developer with more information on that matter, so we can set videos to be processed on the current server instead.

                                                                                  We understand that it should use the default ffmpeg.exe binary that comes with the application, which has already been pointed in your header.inc.php file, however, executing the Cron Job that will process the videos still results in the same error message:

                                                                                  Fatal error: Call to a member function getDb() on boolean in /home/tamilpoo/public_html/tamilpoonga.com/inc/classes/BxDolTranscoder.phpon line 119

                                                                                  Labels:
                                                                                  Added:
                                                                                  Category: