•  · 0 friends

Getting Video To Work

Hi Guys

I Don't profess to be a techie and this post may be worthless to others but having said that I almost pulled my hair out for two weeks attempting to get video up and running on my site.
In frustration I probably ticked off a few people what with being a bit snippy and for that I apologize. However I do need to publicly thank Leonis S
from the UNA Team for his help and patience with this issue as it is FINALLY working.

Memory and file settings were the issue: I am posting the working file settings below in the hope that it will help others that faced this same dilemma. 

MEMORY SETTINGS


max_execution_time    6000    6000

max_file_uploads    20    20

max_input_nesting_level    64    64

max_input_time    6000    6000

max_input_vars    10000    10000

memory_limit    2048M    2048M


FILE SETTINGS

filter failed: applyFilter_Poster

---

/home/mywebsite/public_html/plugins/ffmpeg/ffmpeg.exe -y -i '/home/mywebsite/public_html/tmp/389055' -vframes 1 -f image2 -an    '/home/mywebsite/public_html/tmp/15400.jpg' 2>&1

ffmpeg version 4.0.2-static https://johnvansickle.com/ffmpeg/  Copyright (c) 2000-2018 the FFmpeg developers

built with gcc 6.3.0 (Debian 6.3.0-18+deb9u1) 20170516

configuration: --enable-gpl --enable-version3 --enable-static --disable-debug --disable-ffplay --disable-indev=sndio --disable-outdev=sndio --cc=gcc-6 --enable-fontconfig --enable-frei0r --enable-gnutls --enable-gray --enable-libaom --enable-libfribidi --enable-libass --enable-libvmaf --enable-libfreetype --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-librubberband --enable-libsoxr --enable-libspeex --enable-libvorbis --enable-libopus --enable-libtheora --enable-libvidstab --enable-libvo-amrwbenc --enable-libvpx --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxml2 --enable-libxvid --enable-libzimg

libavutil      56. 14.100 / 56. 14.100

libavcodec     58. 18.100 / 58. 18.100

libavformat    58. 12.100 / 58. 12.100

libavdevice    58.  3.100 / 58.  3.100

libavfilter     7. 16.100 /  7. 16.100

libswscale      5.  1.100 /  5.  1.100

libswresample   3.  1.100 /  3.  1.100

libpostproc    55.  1.100 / 55.  1.100

/home/mywebsite/public_html/tmp/389055: Invalid data found when processing input





  • 153
Replies (5)
  •  Hi MYKINKON,


    Please can you let me know where you configured these settings? My video is not working on the site either.

    • same here and thats the reason why i don t change to una at the moment

      need video stream with hosted videos on una

      • Hello everybody!

        Who met the video convert troubles please send the detailed request to support@una.io with operator and COntrol Panel accesses.

        • 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠

          aaaarghh video problems

          i have uploaded a video and could stream them as a attechment in discussion 

          ....una/page/view-discussion?id=3

          then i  go to albums and try it there

          the upload looked same but when it was finished .. done ... and

          grey boxes

          is not possible to stream. the videos are only grey boxes with a play button  

          nothing start looks like the videos are deleted

          this problem is  loud here in the quiet forum 

          the question about video without answer are here since last year without a good answer

          why should i get a better answer by a support email?????????????????????????????

          😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠 😠


          • Yes, we feel your pain. When your clients see nothing after uploading a video, they waste more time attempting to do it again. And again.

            I found that my hosting service was limiting my i/o. And that I had many processes that were never completed in a folder somewhere on the server.

            Good luck! Because if your social site does not have video - it has nothing. 

            Funny that even an old cell-phone can process video and send and receive it without a long delay...


            1
            1
            1
            1
            2
            Added:
            Category: