•  · 43 friends

Mass Mailer Issue

I am working on another site and installed the Mass Mailer. I attempted to create a new campaign and entered all the information, put some text in the body, then tried to save it. It gave me the following error:


Body can't be empty and {unsubscribe_url} marker must be presentΒ 


I have the Mass Mailer installed on another site and I do not recalling seeing this error when I have used it there. Any ideas?

πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
  • 316
  • More
Replies (5)
    • Hi Chris, I do not have this error message, I just tested, however, if I do a test mailing, I have no unsubscribe link.

      If I add the tag {unsubscribe_url} in the body, then I have it in this form, but no link. So it looks like something is wrong here.

      image_transcoder.php?o=bx_froala_image&h=1396&dpx=1&t=1559174014

      πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
      • Anyone? Here is a screenshot attched that might help.

        πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
        • yes, I’m having this issue as well.

          πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
          • Hello, did you ever resolve this issu?

            πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
            • yes, I’m having this issue as well.

              you need to specify {unsubscribe_url} somewhere in your message, to upon sending it will be replaced with url which user can click to unsubscribe

              πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
              Not logged in users can't 'Comments Post'.
              2
              1
              1
              2
              Added:
              Category:

              UNA - Network Infrastructure for Communities

              Close