•  · 2 friends

updating site failed

i have been really busy the past month with work, today i had some time and noticed some error emails. 

i went to the studio and dashboard, it says 9.0.1 installed oct 2018, i see no option to update it from here, when i went to settings and even tried to uncheck auto updates, and still no option to update.


below is the errors in the email.

The following errors appeared during modules upgrade:

Accounts Manager module: Cannot unarchive ZIP package.
Albums module: Check the script version for compatibility: The new version of Albums module isn't compatible with your version of UNA. Please upgrade UNA first (Studio > Dashboard > Version) and then try to upgrade the module.
Analytics module: Check the script version for compatibility: The new version of Analytics module isn't compatible with your version of UNA. Please upgrade UNA first (Studio > Dashboard > Version) and then try to upgrade the module.
Antispam module: Check the script version for compatibility: The new version of Antispam module isn't compatible with your version of UNA. Please upgrade UNA first (Studio > Dashboard > Version) and then try to upgrade the module.
Channels module: Check the script version for compatibility: The new version of Channels module isn't compatible with your version of UNA. Please upgrade UNA first (Studio > Dashboard > Version) and then try to upgrade the module.
Charts module: Check the script version for compatibility: The new version of Charts module isn't compatible with your version of UNA. Please upgrade UNA first (Studio > Dashboard > Version) and then try to upgrade the module.
Contact module: Check the script version for compatibility: The new version of Contact module isn't compatible with your version of UNA. Please upgrade UNA first (Studio > Dashboard > Version) and then try to upgrade the module.
Conversations module: Check the script version for compatibility: The new version of Conversations module isn't compatible with your version of UNA. Please upgrade UNA first (Studio > Dashboard > Version) and then try to upgrade the module.
Decorous module: Check the script version for compatibility: The new version of Decorous module isn't compatible with your version of UNA. Please upgrade UNA first (Studio > Dashboard > Version) and then try to upgrade the module.
Developer module: Changing database: There are errors in the following MySQL queries:
 Error: Column 'module' cannot be null

INSERT INTO `sys_form_inputs` (`object`, `module`, `name`, `value`, `values`, `checked`, `type`, `caption_system`, `caption`, `info`, `required`, `collapsed`, `html`, `attrs`, `attrs_tr`, `attrs_wrapper`, `checker_func`, `checker_params`, `checker_error`, `db_pass`, `db_params`, `editable`, `deletable`) VALUES('bx_developer_forms_prevalue', @sName, 'Data', '', '', 0, 'textarea', '_bx_dev_frm_txt_sys_prevalues_data', '_bx_dev_frm_txt_prevalues_data', '', 0, 0, 0, '', '', '', '', '', '', 'Xss', '', 0, 0);



  • 99
Replies (6)
5
2
Labels:
Added:
Category: