•  · 24 friends

Site didn't update correctly.

I had my site to auto-update which I think has screwed things up. I just read the thing about third party modules, wish I'd had my site to NOT update.

Under site audit, it shows I'm still on RC but I have no update button in the dashboard.

image_transcoder.php?o=bx_froala_image&h=1964&dpx=1&t=1567913350

  • 27
Replies (6)
  • Hello Michael Newton !

    If you have the 10.0.0-RC1 version then it means you made this upgrade before UNA 10 release. Then you need to revert back this part from the betas upgrade manual:

    the inc/classes/BxDolUpgrader.php again and add /beta/ to the URL like this:

    protected $_sUrlVersionCheck = 'https://v.una.io/beta/';

    The upgrade button should appear after this action.

    • Thank you for the quick response.

      • Michael Newton if this does not work there is also a force update you can do by doing this.

        go to periodic folder >> then rename .htaccess to somthing like .htaccess.bak >> then go to your site in studio go to settings >> check the box force auto update even if some files where modified >> then go to this website https://www.yoursite.com/periodic/cron.php

        i upgraded 4-5 times in a row this way to version B1 >> Rc1 >> Rc2 >> 10.0.0

        the way to know it worked is if you get a white page after the white page stops loading your all good just refresh the dashboard within admin studio to see the new version now updated

        also dont forget to rename .htaccess.bak back to .htaccess

        • MyZoid Vapour thanks for your input. I just manually run my cron via webmin.

          LeonidS I did the changes manually and the site now states it is at version 10 but several modules will not install now. The other core modules did the update, as well as the updated version of the "points module" I just installed. But these in the photo will not install.

          • not a probem dude just sharing what worked for me :) good luck man

            • Michael Newton - There is another update for UNA coming shortly - version 10.1. Some of the apps are already in the Updates area but, you cannot install them yet since they are for 10.1.

              You can read more here:
              https://una.io/page/view-discussion?id=3841


              3
              1
              1
              2
              Labels:
              Added:
              Category: