•  · 6 friends

file upload problems in una 10 / 11

hello

i have problems with the upload video and mp3 over 32mb ... 40 mb + going through the uploader and tthen nothing is there

i tried a lot of different codecs, with sound, without sound and also different sizes

the end of the test was, i have a error between the size 31mb and 40mb

31mb works fine 40mb nothing. by the 40 or more megabyte file the upload works fine and after the uploader is closing no new videowindow was in the album. sometimes i get the message: session token is gone and i must leave without accept the upload

the same was by mp3 in the sounds app, after tested, i saw it was the same problem 31mb works fine and 40mb nothing. it was not the length
uploader shows the upload limit: 128mb

Any ideas how i can fix this upload problem?


test infos to codec
flv, xvd, works fine with soundΒ 
mpg4 with sound sometimes yes sometimes no. mpg4 works without sound (perhaps sound with acc or mp3???)
mov mpg4 with sound 3,2mb i see only a video window with a pic in and i can t play



πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
  • 720
  • More
Replies (4)
    • Hello selbstmedikamentierung !

      In the first zoom, you may increase the following parameters of your server:

      memory_limit and max_execution time for PHP and wait_timeout for MySQL.

      πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
      • still have the upload problems..now with a fresh una 11. when we upload something over 40 mb.
        we see the upload and when the upload is finished, is there no data in the sound or video or other file add.

        the answers from the hoster support is

        first: We have now increased the mentioned PHP directives values for the domain. Please try now. Also, the "wait_timeout for MySQL" is a server-wide tweak since you are in a shared server we can't able to do that. We believe the changes on PHP directives would fix ethe upload issues for the domain.

        then i asked again

        second: We have stretched the values max for the domain

        but still no change for the uploads in our unaΒ 

        πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
        • why we must be under 40 mb when we want upload files?

          πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
          • If you're stuck on the file size as 40 Mb during the upload then you need to ask your hosting support to increase also the post_max_size and upload_max_filesize. If your server can't process the files with size more than 40 Mb then you need to increase the already mentioned parameters. BTW what hosting plan do you use?

            πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
            Not logged in users can't 'Comments Post'.
            3
            2
            Labels:
            Added:
            Category:

            UNA - Network Infrastructure for Communities

            Close