•  · 109 friends

UNA 11.0.0-RC2

UNA 11.0.0-RC2 has been released with some urgent fixes:

- Pages builder wasn't working
- Conversations wasn't opening
- and other minor issues

If you are on "beta" update channel then your site can be updated.

3 0 0 0 0 0
  • 735
Replies (21)
  • I'm failing to even access my site, my last update was a beta version but the site isn't loading anymore. What do I do?

    0 0 0 0 0 0
    • Alex T⚜️ and UNA team  RC2 applied and  all are working well.  Will report any issues. Thanks for the update. Good job guys.

      0 0 0 0 0 0
      • 💪

        0 0 0 0 0 0
        • Alex T⚜️ happy to report no problems with the update. 😀 

          0 0 0 0 0 0
          • thanks for the hard work !! :D 

            page builder is indeed working again.  so far I am noticing only three big issues:

            -i definitely have a query cache config, but I am getting this - "query_cache_type = OFF - FAIL (must be strcasecmp on)" under server audit.

            -i have zend php accelerator, but am getting this - "PHP accelerator = - WARNING (The script can be much faster if you install some PHP accelerator)" PHP setup = cgi-fcgi - OK

            //(do I take the site to regular php, and then zend will cooperate?) as in, cannot use zend and fastcgi at the same time? I am also running memcached.

            -cron is emailing mem periodically about php memory being exhausted, unable to allocate. (it's set to 100 megs...)  --- the error::  PHP Fatal error:  Allowed memory size of 94371840 bytes exhausted (tried to allocate 53098415 bytes) in /home/myusername

            0 0 0 0 0 0
            • In RC2 I couldn't install any  Modules.  All Modules are disappear why?

              0 0 0 0 0 0
              • I'm failing to even access my site, my last update was a beta version but the site isn't loading anymore. What do I do?

                Could you please check your logs for any error ? it will help to diagnose the problem

                0 0 0 0 0 0
                • In RC2 I couldn't install any  Modules.  All Modules are disappear why?

                  Could you please elaborate more on this ? 

                  1. where exactly all modules disappear ? 

                  2. do you have clean install or upgraded your site ? 

                  3. if upgraded then how did you upgrade ? 

                  4. was upgrade successful ?

                  0 0 0 0 0 0

                  • 1 - i definitely have a query cache config, but I am getting this - "query_cache_type = OFF - FAIL (must be strcasecmp on)" under server audit.

                    2 - i have zend php accelerator, but am getting this - "PHP accelerator = - WARNING (The script can be much faster if you install some PHP accelerator)" PHP setup = cgi-fcgi - OK

                    3 - //(do I take the site to regular php, and then zend will cooperate?) as in, cannot use zend and fastcgi at the same time? I am also running memcached.

                    -cron is emailing mem periodically about php memory being exhausted, unable to allocate. (it's set to 100 megs...)  --- the error::  PHP Fatal error:  Allowed memory size of 94371840 bytes exhausted (tried to allocate 53098415 bytes) in /home/myusername

                    1 - it maybe you are using some new version of mysql where this option is obsolete

                    2 - could you please provide link to your php_info page to check what is wrong ?

                    3 - sorry, it isn't clear what is your question 

                    4 - 100M maybe too low for some operations, please increase at least up to 128M or better 192M

                    0 0 0 0 0 0
                    • Alex T⚜️ I spoke too soon. New members cannot log in to complete the create profile. I've had to put my site in maintenance mode since last night.

                      0 0 0 0 0 0
                      • Please can you let me know how to enable the beta channel?

                        0 0 0 0 0 0
                        • It's done through developer module. See here:

                          https://una.io/page/view-discussion?id=4888 


                          0 0 0 0 0 0
                          • Just go to this ... yoursiteurl/studio/module.php?name=bx_developer

                            0 0 0 0 0 0
                            • Alex T⚜️ I spoke too soon. New members cannot log in to complete the create profile. I've had to put my site in maintenance mode since last night.

                              Could you please describe the problem in the details ?

                              0 0 0 0 0 0
                              • I'm always a fan of videos to show what is going on. A member joins, 500 error, confirms email, then never gets into the site after that to create a profile.


                                0 0 0 0 0 0
                                • I have no issue with new sign ups.

                                  0 0 0 0 0 0
                                  • For everyone having a problem with upgrading to RC2, do what I did and maybe it'll work for you. Yes modules disappear which is why you have to refresh but don't install them all at once.

                                    1. Install language modules FIRST.

                                    2. Upgrade to RC2.

                                    3. Install the rest of the modules.

                                    NB: For some reason the only module I cannot upgrade is the Playr module. I hope it'll be downloadable on the final release of 11.

                                    0 0 0 0 0 0
                                    • I'm always a fan of videos to show what is going on. A member joins, 500 error, confirms email, then never gets into the site after that to create a profile.

                                      Thank you for the details, HTTP 500 Error means that there is some server error, could you please check your server error log files, particularly php error log? it maybe problem is some 3rd-party module.

                                      0 0 0 0 0 0
                                      • Hi i am not able to upgrade the font awesome pro.. Can anyone help.. 

                                        0 0 0 0 0 0
                                        • Hi i am not able to upgrade the font awesome pro.. Can anyone help.. 

                                          Could you please provide access to your phpinfo page to have a look?

                                          0 0 0 0 0 0
                                          • travis k 

                                            Could you please temporary increase the following settings to see if it helps:
                                            memory_limit set to 256M
                                            max_execution_time set to 120

                                            0 0 0 0 0 0
                                            Not logged in users can't 'Comments Post'.
                                            Labels:
                                            Added:
                                            Category:

                                            UNA - Social Media Software Framework

                                            Close