•  · 28 friends

Timeline photos + more link problem

Hello UNA team;
when it is added multiple photos to a timeline post (as timelinegroup), it shows some of them and like + 4 more for the whole photos. BUt there is no link there.
Lucid with the latest updates.

0 0 0 0 0 0
  • 115
Replies (9)
  • Hello

    We'll make it linked to update view page (https://github.com/unaio/una/issues/2799). Currently, all photos can be seen by clicking on Date of posting. 

    ---
    Best Regards
    Anton


    0 0 0 0 0 0
    • Thank you Anton 👆

      0 0 0 0 0 0
      • Anton L after the fix the link in the + 4 more is :
        ......./__link__

        0 0 0 0 0 0
        • Did you modify modules/boonex/timeline/classes/BxTimelineTemplate.php  file correctly?

          0 0 0 0 0 0
          • I have the stable channel 11.02 upgrade but BxTimelineTemplate.php file is not exactly same as I see.

            this part does not exist in my file if I also put this part as a whole it breaks the site, may be there is another beta version of the file??:

            'more' => $iAttachmentsTotal - $iAttachmentsShow
                            ));
                    }
                    return array(
                        'style_prefix' => $sStylePrefix,
                        'bx_if:show_title' => array(
                            'condition' => !empty($sTitle),
                            'content' => array(
                                'style_prefix' => $sStylePrefix,
                                'title' => $sTitle,
                            )
                        ),
                        'bx_if:show_content' => array(
                            'condition' => !empty($sText),
                            'content' => array(
                                'style_prefix' => $sStylePrefix,
                                'item_content' => $sText
                            )
                        ),


            0 0 0 0 0 0
            • I replaced the whole file to try now it works 😉

              0 0 0 0 0 0
              • maybe it was those strange white spaces in files, ive noticed if you delete them even though everything still begins on proper new lines, it destroys the php file and the site wont load :)

                clrf lrf etc etc stuff

                0 0 0 0 0 0
                • Especially if the file is a template file, it will be very sensitive.

                  0 0 0 0 0 0
                  • oh of course, yes.  :)  front end render issues are sensitive to such matters :)

                    0 0 0 0 0 0
                    Not logged in users can't 'Comments Post'.
                    6
                    2
                    2
                    Labels:
                    Added:
                    Category:

                    UNA - Social Media Software Framework

                    Close