•  · 40 friends

MMPeg.exe not allowing for Execution

I just migrated to a new faster and better server company, (XSoft) So far so good, so much faster and efficient in speed and control I went from a shared hosting to a VPS hosting service. 

So here is my issue though?

My MMPeg.exe file wont let me change execution to executable for some reason. I still am having the issue of uploading video to site. As well as large size sounds as well. So what would be causing this. My PHP and htaccess files seem to be set right. I don't see what else to do. 

The location picker is as well still giving me trouble as well.

I have refreshed my cache as well...


I am hoping with this migration to a faster better server, alleviates the issues I have had in the past.


So my issues currently on new server:

1.) MMPeg.exe file won't allow for execution

2.) Location Picker does not show up or display correctly.

3.) Cannot perform update to newest version of UNA


I am not sure if there is something needing adjustment server side either???


UPDATE:

So because i just migrated from one server to another and then updated my nameservers as of 06/06/2020? There is a up to 24 hour period for change to take effect. So does this mean that My domain registrar company (GoDaddy) won't reflect the change to new server til this time has past???


srm8sxbrk2h2veufbrwzk2yivvdxzg7b.pngnn3f3dpfvp7hsdkcx7yqkmjbjfxuqsqm.png


zep4zz5hdlsgqpuqu782fnkzgxg6zsjj.png


0 0 0 0 0 0
  • 619
Attachments
Replies (18)
  • Dirty way to see which server you are pulling from is to put a file; text file or image, in the root of the domain on the new server.  Then just do http://domain.tld/file and if you get a file not found error you know the DNS is still pointing to the old server.

    0 0 0 0 0 0
    • Maybe you are logged in as someone who doesn't own the files; that would prevent changing permissions.

      0 0 0 0 0 0
      • Sounds like some server side issues with user permissions.

        0 0 0 0 0 0
        • Hello, is your DNS problem solved? . 24 hours is a maximum delay, each time I had to do this, it only took a few hours at most. You can check this on this site: https://dnschecker.org/

          Also from what I can see, cron does not seem to work since I see last execution on April 25 and you post on June 6.

          0 0 0 0 0 0
          • hello,

            1, check: studio/dashboard.php  --- Host tool---files and folds permissions:    

            plugins/ffmpeg/ffmpeg.exeExecutableExecutable

            2,  chmod 777 /home2/discov4/public_html/plugins/ffmpeg/ffmpeg.exe


            0 0 0 0 0 0
            • Already done all that. Stl refuses to change with permissions or any settings made. As of now its is set to 777 in permissions but reflects that it is still not at correct setting.

              0 0 0 0 0 0
              • There's a path issue somewhere. 

                0 0 0 0 0 0
                • Maybe. It was thus way since day one so I guess its a matter of locating the issue. Where would I start for that you think?

                  0 0 0 0 0 0
                  • Looks like it's connecting to new server. So that's good.

                    0 0 0 0 0 0
                    • So with the move? Shouldn't the UNA software have corrected the issues since they didn't work on previous server host? Or do I need to now go and correct the path to appropriate files/folders?

                      0 0 0 0 0 0
                      • no all credentials are correct. 

                        0 0 0 0 0 0
                        • Yes cron has been an issue on previous server. Not sure on how to fix the cron situation?

                          0 0 0 0 0 0
                          • PM me. I'll look at it when I get back in front the computer in a little while James

                            0 0 0 0 0 0
                            • Ok thanks I'm at work right now. About 5pm nevada time lol

                              0 0 0 0 0 0
                              • grsec may be flagging the binary and killing it because its being called by php exec... Jeremy 

                                0 0 0 0 0 0
                                • is it alive yet? :) James Zandreiatti 

                                  0 0 0 0 0 0
                                  • Lol... its alive but issues still needing corrected listed above. I think when migrated it obviously brought the existing issues with it, lmao. It is running a whole hellnof a lot faster though. I was hoping that the situation would self correct once the proper needs were available. But it seems to not be the case.

                                    0 0 0 0 0 0
                                    • Note that if cron was running on the new server it would have updated "last run", when all goes well, it is updated every minute.

                                      0 0 0 0 0 0
                                      Not logged in users can't 'Comments Post'.
                                      9
                                      2
                                      1
                                      2
                                      2
                                      Added:
                                      Category:

                                      UNA - Social Media Software Framework

                                      Close