•  · 12 friends

Errors installing language module - spanish

Hi.

We are trying to install Spanish module:

At our locale machines (with Windows) all seems good but installing in our hosting (TMD Hosting) we 've got multiple errors. 

I have attached file logs:

- upgrade_modules.log

- db.err.log


Could you help us to identify cause of this error ?

image_transcoder.php?o=bx_froala_image&h=3755&dpx=1&t=1592939287

0 0 0 0 0 0
  • 171
Replies (14)
  • Hello David Medina !

    So where is your attachement with file logs? Please also specify - did you try to install this app via Apps Market or upload the archive to modules folder etc?

    0 0 0 0 0 0
    • Hi LeonidS

      I uploaded the folder that I developed in my machine with my language module (it works).

      After, I tried to activate it in Apps Market, in that point Studio displays me the image's error, the log file is about that process.

      Is it possible that it could be related to difference between environments? I mean, as I am working locally in Windows and the testing host is in Linux, that may cause errors?

      0 0 0 0 0 0
      • This point looks interesting: "in that point, Studio displays me the image's error ". What info did you get? Usually, there is no big difference between Windows and Linux, possibly only in settings like allow_url_fopen.

        0 0 0 0 0 0
        • Uppps, my Studio page is damaged .... It happend despite my front is ok

          Any idea about this error?

          image_transcoder.php?o=bx_froala_image&h=3760&dpx=1&t=1593360108

          Translation:

          This page does not work Unable to process this request via apps.roiproyectos.com at this time.

          HTTP ERROR 500


          Front works !

          image_transcoder.php?o=bx_froala_image&h=3761&dpx=1&t=1593360147


          0 0 0 0 0 0
          • You may check the error log file from your UNA's server. Usually, it contains the list of errors which cause similar situations.

            0 0 0 0 0 0
            • Sorry, is spanish language module avaiable? unable to find it on app store :-(

              0 0 0 0 0 0
              • Seems not for now.

                0 0 0 0 0 0
                • Thanks for confirming.

                  0 0 0 0 0 0
                  • Hi LeonidS

                    Support team resolved this issue, I have attached image with their answer. 

                    Do you know cause of that kind of errors of at least what we should to do to avoid thes errors?


                    Thanks in advance for your help!


                    0 0 0 0 0 0
                    • Hi LeonidS in the other hand, after restore Studio I have several modules wich don't exist in the file system. I think this is the result of all error generated by the installation of my Spanish module.

                      How can I "clean" these modules ?

                      image_transcoder.php?o=bx_froala_image&h=3773&dpx=1&t=1593562184

                      image_transcoder.php?o=bx_froala_image&h=3774&dpx=1&t=1593562388

                      0 0 0 0 0 0
                      • Hello David!

                        So what do you get during the attempts to delete those "Russian modules" via Studio? The error form the previous message can be fixed via Studio->Dashboard->Caches area.


                        0 0 0 0 0 0
                        •  Hi LeonidS.

                          I cleared all caches several times but it seems cache continues without be cleaned. 

                          I have attached some images with the procedure I have made.




                          0 0 0 0 0 0
                          • Ok, and what about this question "So what do you get during the attempts to delete those "Russian modules" via Studio? ". No luck? But what messages? If it is so then please provide me your CPanel access via Messenger.

                            0 0 0 0 0 0
                            • Ok LeonidS I'll contact you by chat. Thanks in advance!

                              0 0 0 0 0 0
                              Not logged in users can't 'Comments Post'.
                              7
                              2
                              6
                              Labels:
                              Added:
                              Category:

                              UNA - Social Media Software Framework

                              Close