•  · 1 friends

Friends Request

I am testing UNA and I have created another account to see how it works. But I have 2 issues, first is when I send a friend request the other account receives it but when I try to accept it, it says Input data isn't defined.  Moreover, I can see the notification in the panel menu header but when I click on it's empty.

0 0 0 0 0 0
  • 241
Replies (8)
  • Hello Antonio !

    Plz specify more how did you perform this test. Did you do it on one device with login / logout every time or use several browsers?

    0 0 0 0 0 0
    • with two different browsers. So one login for one browser (chrome) and another for the other (firefox) 

      0 0 0 0 0 0
      • Sorry, couldn't reproduce it from my side. May you try to repeat this situation with 2 new profiles? Just to be sure that it will back.

        0 0 0 0 0 0
        • I have tried with a different profile, it does not work. I have attached the screenshots. Moreover, if you can see from one of the screenshots, the notification is empty, even if it is shown. I have changed in polyglot friends with connections (only the text, nothing else), do you think that this may be the cause?

          0 0 0 0 0 0
          •  I know where the problem may lie. It says Not logged in users.. and I do not get what does it mean. It looks like I am not allowed by the system for some reason. I checked the permission set up and it looks fine to me. It looks like the admin and the other profile created are in 2 different networks as the majority of the changes made are not visible to the users (not all). For instance, I have changed many categories that are visible to the admin but not changes are visible to the profile created. 

            0 0 0 0 0 0
            • Seems smth wrong with cookie on your domain. Do you have troubles with access to Studio when you are logged as admin? If not what situation with the friend request do you have for 2 admin users?

              0 0 0 0 0 0
              • I am just using 1 admin and 2 standard accounts. The problem is for the 2 accounts, no problems with admin, I can use and modify anything in studio and all changes are saved, but just for the admin. The 2 standard profile cannot post, cannot ask for friendship and when I send a friendship request for the admin account the 2 profiles get the request but when they try to accept it, the message they get is input data isn't defined. Moreover, the user can see the notifications but when they open it, it says empty. I have attached 3 screenshots to my previous message.

                0 0 0 0 0 0
                • Resolved. There is a compatibility problem with firefox (maybe with some extensions, I do not know why). I have tried Opera and Edge and there is no problem. I have always used Chrome as admin I was not thinking to try with it first.

                  0 0 0 0 0 0
                  Not logged in users can't 'Comments Post'.
                  6
                  3
                  Labels:
                  Added:
                  Category:

                  UNA - Social Media Software Framework

                  Close