•  · 27 friends

on login, i get this- whats the source EXACTLY?

image_transcoder.php?o=bx_froala_image&h=4154&dpx=1&t=1603241307


is this cause by what?  thanks hehe :)

0 0 0 0 0 0
  • 514
Replies (6)
    • Hello Omar Amer !

      Do you mean this part form the member.php?

                  BxDolTemplate::getInstance()->setPageNameIndex (BX_PAGE_TRANSITION);

                  BxDolTemplate::getInstance()->setPageHeader (_t('_Please Wait'));

                  BxDolTemplate::getInstance()->setPageContent ('page_main_code', MsgBox(_t('_Please Wait')));

                  BxDolTemplate::getInstance()->setPageContent ('url_relocate', bx_html_attribute($sUrlRelocate, BX_ESCAPE_STR_QUOTE));


      0 0 0 0 0 0
      • no i mean why the hell is sea monkey blocking una loading at all?  what the hell is insecure that is forcing itself to load upon unas scripts beginning?   i cannot understand what else besides me having a security setting on some-thing, incorrect, or maybe option c also my fault but unknown.  lol.

        but i am ruling out option a, which is una request http/200 mix content, and is fucking up my security settings, which DEMAND pure https. that includes stupid plugins that make nice things, like the font awesome, and so on. :)

        LeonidS , please be to look at the top bar {inset} under URL bar in screen shot.   - notification - from inside app, from native mozilla i/o security layer. (in grey).  {{{ i also even have relaxed setting for mix content turn on, so i dont even know?! that it is this thing i sad about. }}}


        0 0 0 0 0 0
        • Yes, I saw it, but I thought that you know about this installed plugin. I don't have experience with it - may be other users met something in their work with UNA.

          0 0 0 0 0 0
          • leo i am just running normal una here.... someone on your team wrote the thing you claim to not know anything about, so i just want to know how to interact with the software, so i can fix this, because i think it is blocking people from getting into my site and that means its a problem that affects a LOT of people not just ME.   get on it please.  thanks.

            with respect, and sincerity.

            0 0 0 0 0 0
            • if i sound grumpy i am sleepy. and do apologize.    but what i mean is i am not running anything custom, and when i go to my site, this greets me.  

              lately folk say it is hard to sign up.

              i have to manually authorize my browser to even open my own website.
              what do i need to fix? my worry is people with android devices and secure browsers will be automatically held back, based on the error seen above, and my "semi not at all secure, but 'accurate' testing setup, shows even i have to allow myself to see my own una site before i see any data, (i have https forced and all that..) right after logging in i get this message in the screeen-shot in the thread here...

              this is not good. and i need help with it, and respectfully think i am hitting some kind of language barrier, and i would rather not have this take 3 weeks like it usually does, i need this thing not bothering me. :)

              Mark Purser , Alex T⚜️ Andrew Boon

              0 0 0 0 0 0
              • leo i am just running normal una here.... someone on your team wrote the thing you claim to not know anything about, so i just want to know how to interact with the software, so i can fix this, because i think it is blocking people from getting into my site and that means its a problem that affects a LOT of people not just ME.   get on it please.  thanks.

                with respect, and sincerity.

                Running into this myself... Did you find a resolution?


                0 0 0 0 0 0
                Not logged in users can't 'Comments Post'.
                4
                1
                2
                Labels:
                Added:
                Category:

                UNA - Network Infrastructure for Communities

                Close