•  · 0 friends

New Install of 11.0.4 on Shared Hosting not allowing module installs

I just installed una on Shared hosting server via softaculous. After I went through the initial setup, installed the private key, setup the cron job, and checked the .htaccess  I tried to install some modules.  I keep getting the error that the module is incompatible and I need to check my script version. I also noticed that the downloadable Una files is 12 not 11. So I have been trying to get una to update. 

I had Auto-Update on and Force Auto Update on but it didn't update. I tried turning them off for Manual Updates, but I never got the update button on the dashboard. I can't get Una to Update and I can't get Modules to Install. Can anyone help me with this?

Things I've tried already: ( I'm not allow to post links so I'll just tell you the names)

Una Github Wiki: Upgrading & Cron Jobs

Discussion id 3216 on "UNA 10 Upgrade Help"

0 0 0 0 0 0
  • 101
Replies (1)
  • Spoke to Support and they said to do this and it worked:

    Please log into phpMyAdmin or somehow else access your database.

    Run the following SQL query:

    UPDATE `sys_options` SET `value` = 'beta' WHERE `name` = 'sys_upgrade_channel'

    Then go to Studio -> Dashboard and you will see the possibility to upgrade to a beta version.

    After the upgrade, you will be able to install all the compatible modules.

    0 0 0 0 0 0
    Not logged in users can't 'Comments Post'.
    2
    Labels:
    Added:
    Category:

    UNA - Social Media Software Framework

    Close