•  · 5 friends

Issues with Pages module

Trying to install Pages module and unable to do so. Getting the following error:

Check the script version for compatibility:

The module is not compatible with your version of UNA.


UNA version: 11.0.4   //  Pages: 5.0.0

💓0 😆0 😲0 😥0 😠0 0
  • 741
  • More
Replies (2)
    • Where is the page module link? I couldn't find it?

      💓0 😆0 😲0 😥0 😠0 0
      • Same issue.  Is it not compatible with 11.0.4? 

        💓0 😆0 😲0 😥0 😠0 0
        Not logged in users can't 'Comments Post'.
        1
        1
        1
        Added:
        Category:

        UNA - Network Infrastructure for Communities

        Close