•  · 1 friends

Compile warnings for IOS mobile app

Has anyone compiled the UNA mobile app for iOS?

I've compiled the UNA mobile app for IOS and receive a NUMBER of warnings for glog, react, react libraries and outright deprecated calls in iOS.  Can we safely update react and associated libraries, ignoring the version specifications in package.json?  If not, when will the code for the mobile app be updated to properly support newer the newer library and IOS versions?  I'm compiling on Xcode 12.4 and targeted ios12.0.

💓0 😆0 😲0 😥0 😠0 0
  • 409
  • More
Replies (0)
    1
    Labels:
    Added:
    Category:

    UNA - Network Infrastructure for Communities

    Close