•  · 7 friends

Supported PHP version

Hi, I'm installing UNA on a VPS with Ubuntu and Nginx, Could someone comment what is the most up-to-date version of PHP that UNA supports?.

The Wiki mentions that the requirement is PHP5.6 but it is a very old version. Does anyone have successful experience installing UNA with PHP 7.4 or 7.3?

0 0 0 0 0 0
  • 136
Replies (1)

  • PHP 7.4  works without problems..  PHP 8 not resolved yet   https://github.com/unaio/una/issues/3289

    0 0 0 0 0 0
    Not logged in users can't 'Comments Post'.
    1
    1
    Added:
    Category:

    UNA - Network Infrastructure for Communities

    Close