•  · 56 friends

Update 12.1.0 not updating and other errors

SOLVED :: So I have tried a few times to update to latest version. from 12.0.1 to 12.1.0. For some reason, it is not reflecting the update it continuously shows old no matter what I do.Β 


  • It seems there is also some kind of issue in the site itself involving reinstalling modules. When a module is deleted or reinstalled I get an error at the UNA level, (meaning store), during reinstalling modules. Not sure what may be causing this issue.
  • There is also a continued issue with purchase, downloading and installing of apps, that seems to be a continuous issue, even after a reinstall of site.


In the below picture, there should be a list of purchased items.

image_transcoder.php?o=bx_froala_image&h=5350&dpx=1&t=1628915405


Modzzz has investigated and came up with the same scenario or issue.

πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
  • 221
  • More
Replies (3)
    • Hello James Zandreiatti !

      Pls, specify - all UNA settings in the Studio->Dashboard->Server audit are fine? If yes, then you may try to perform the upgrade on other devices with different web-connection.

      πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
      • No issue is related to purchased modules and reinstalling. When you go to the downloaded page and then attempt to reinstall some modules, the page will show error. The module is not even visible. This has been an issue for a while now.Β 

        My site is not seeing modules all the time. This of course are purchased modules. This issue happened once before with MSolutions and another vendor as well.

        Modzzz had to go in and manually install one of his the other day, because it does not show up the standard way.

        πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
        • UPDATE: this trouble was connected with https://una.io/page/view-discussion?id=8432 issue plus the Cron Jobs were setup to run every hour (instead of every minute).

          πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
          Not logged in users can't 'Comments Post'.
          2
          2
          Added:
          Category:

          UNA - Network Infrastructure for Communities

          Close