•  · 5 friends

Can't upgrade

Howdy folks. Trying to upgrade to the newest version, but I'm getting this error: Can't apply upgrade because the following files were modified: template/scripts/BxBasePageBooks.php, template/images/spl-image-main-witches-community.png, template/images/homepage-welcome-card.png 


I did have a custom bit of code written ( https://witches.community/page/books ) that is probably the "template/scripts/BxBasePageBooks.php" part of the error.


Is there a way I can exempt these 3 items from the upgrade checker?


💓0 😆0 😲0 😥0 😠0 0
  • 240
  • More
Replies (3)
    • Hello Witches.Chat !

      You may backup all those files, then apply the force upgrade, and then post its back. BTW - it would be much better to create a new apps "Books" and don't place the file template/scripts/BxBasePageBooks.php in its current place.

      💓0 😆0 😲0 😥0 😠0 0
      • Okay that worked perfectly. Site is updated. One last thing...I updated the modules, including Messenger. Do I neet to restart messenger at the unix command line for the changes to apply, or can I leave it running like always?

        💓0 😆0 😲0 😥0 😠0 0
        • Yes, it would be better to restart it.

          💓0 😆0 😲0 😥0 😠0 0
          Not logged in users can't 'Comments Post'.
          2
          2
          Added:
          Category:

          UNA - Network Infrastructure for Communities

          Close