Five For A Change

A Not-For-Profit looking to help change the world.
Members
Empty
Profile Feed

I would share the link here but can't...

I can't even put a picture here now? Seriously guys...this does us no good if we can't even put a picture in the discussion...

Anyways, if I put the link in, which I can't post here, it comes up with this...aka multiple links for one link...

Since we can't put links/pictures in our posts here now...

I created a video to show you what happens.

  • If you add an attachment
    • Then select it as a cover pic
    • Then hit save
      • Attachment Disappears
  • If you then deselect it as a cover pic
    • Hit save
    • It reappears as an attachment

See attached Video

This is something that has been an issue for awhile but I haven't brought it up. I post a really good post and then the feed snippet butchers it...Really would like to see the feed snippet actually look like the post itself and not a jumbled mess!

The first example is the worst. It doesn't see any of the bullets that are in the post and just mashes up words...

Doesn't make things look good at all...

Reference attachments 1 & 2 - since we now can't post links in the actual forum post itself...seriously? Come on guys...it's way easier to explain stuff that's wrong with being able to put a picture with it...

Apparently we can't do that now either???

Can you guys fix it to where it recognizes the formatting of the post and then shows it properly in the snippet on the feed?

It would look a lot more professional and not make the post snippets looks so terrible...

I know I'm always bringing things up...but I just got 9 emails for 3 responses back to a post...

wszzxjbxdgksdxhquhzzbq8uycegkmts.png

I literally receive 3 emails per response from the site. 3 responses = 9 emails

You guys really need to condense this down to one email that gives us all the details...

Email 1: Just the link to the response back to a comment from the person who responded.

d9hjx6xxdgqtjdw4pajnfuen8eg2qjvu.png

Email 2: Just the link back to the response on the forums post

2qtxmnzentquhqxbhduptsfj7fqwa2pw.png

Email 3: The text of the actual response back just with the link to the forum post with the actual text of the response.

mbg9bj436lvvret9ezyvixvw32lpt9w3.png

A better email response system would have the 3rd one but just with the first emails link also in it:

Example:

UNA

New Reply in (Link = "No Editor" for comments not working") discussions on comment (Link = Yeah and that's why...) from (Link = Will Monte:)

------------------

Agree

////////////////////////

The links in the one email take you to either the Forum post itself, the actual comment on the forum post or the users profile.

You really need to streamline the process...less here is better.

That way you've just knocked out 3 email with one stone...plus it doesn't make smaller servers look like they're spamming emails which ends up getting the emails from the servers blocked by the bigger sites...

This has already happened to many times to count for me.

Anyway, would like to see this happen so I quite getting so many email from UNA...

 

 

I personally don't like the tinymce editor to be visible when making a comment on a post. I think it's unnecessary to have it for comments on posts.

Before the last update, I went into the comments and set the comments section to have "No Editor". This takes out the tinymce editor and only shows a text box. It worked fine.

Forms -> Search (Comment) -> Under "Displays" click the link "2 Displays" -> Comment from Post -> Under "fields" click the link "7 fields" -> click the pencil icon by the "Text' option -> Under "Html Editor" select "No Editor".

j5wx7ssvdsbz4qtu7mhsw3xyrc7xmmlg.png
After this last update, it (the update) put the tinymce editor back into the comments to which I don't want.

I just want it to give the option of a text box without the editor.

The issue now:

  • When I select "No Editor" it still gives me the mini tinymce editor in comments.

vbxcvuvyyf95sjszem7bqa4c4r9wf6iy.png

Before it was just a text box with no editor...which I'd like to have again...

It's just much cleaner and a better option for posts.

I'm not sure why it's not working now...?

I've also attached a .mov to this to visually show you the process.

I've also already cleared cache and all the other things you normally have to do...

I know this sounds trivial...but the smiley face button isn't working when I click it to add it to the post.

Update: I looked at it and it seems to not have a Java Script Command for it...(any way to get that command added?) (or just put it here also)

cttp7mbudqzuijqvzfhuu4w5nayglauk.png

Since, I'm really good at forgetting to do stuff after an update...clearing cache, etc...

I've already cleared my cache/other files and even restarted the server to make sure everything took.

So far, everything else seem to be working. It's nice to see that the UNA crew is listening to the people, as I can now edit my timeline posts too! lol

This is actually an old issue that I talked with my server guys a long time ago but never put it here.

Whenever a person uploads a profile pic from a phone it doesn't display the whole picture. See below:

ceiifwuyzstuulxryysrnbsxcvnwkinf.png

This actually has been doing this for quite some time but I just realized I never put it here. I only mentioned it to the people who help me with my server.

Can we get that fixed please?

Not sure why but when I go to create any poll...It just goes back to the create a poll page and then doesn't actually create a poll.

Not sure why all the sudden it's stopped working?

 

Found this odd but if you delete a message in your conversations...the inbox notification will go to -1 instead of just ignoring it being deleted...

kysm7wnqezdc3ejxmsjrgwe48x6uiazm.png

I'm not sure why, but if I'm following or friends with a person...I get at least one, if not three, notifications from the server about discussions I'm not involved with...nor have I liked or favored or followed.

See the Video attached to see what I'm talking about...

I'd rather this be troubleshooting but I'll put it in Suggestions.

I just noticed that I don't get any notifications when a member wants to join an event. This might also go for Groups.

I just randomly have to look under the members link to see if anyone is requesting to join.

sv3ypxrnascgvehs4j4gxednexygqzpb.png

I thought that you guys were going to allow for us to edit our post on the feed wall a long time ago...but here I am, still having to delete my post if I screw it up.

Why hasn't this option been added for groups and the feed wall?

Also as you can see, the timeline still has that weird Long Link with the <Vtitle> issue.

l6xlty54qg4uc2vbqjzmvncmaatxscxr.pngd9ymar9zxesvctlgdkjn993fquxkh8cl.pngSeriously...

 

... or jump to: 2017
My Discussions
I would but you guys have blocked standard members from posting links in forums.I've already sent it…
by Five For A Change
3
You're right, I just had this problem by posting in the forum, I uploaded two images, and published.…
by Baloo
2
This is something that has been an issue for awhile but I haven't brought it up. I post a really goo…
by Five For A Change
1
You're right, too many notifications kill notifications. On a fully active site, I also think that i…
by Baloo
7
Now images are uploaded as it is, we'll consider to add resizing in the next update, then they will …
by Alex T⚜️
15
When I added Froala, it seems to have fixed it.
by Five For A Change
6
Profile Feed

I would share the link here but can't...

I can't even put a picture here now? Seriously guys...this does us no good if we can't even put a picture in the discussion...

Anyways, if I put the link in, which I can't post here, it comes up with this...aka multiple links for one link...

Since we can't put links/pictures in our posts here now...

I created a video to show you what happens.

  • If you add an attachment
    • Then select it as a cover pic
    • Then hit save
      • Attachment Disappears
  • If you then deselect it as a cover pic
    • Hit save
    • It reappears as an attachment

See attached Video

This is something that has been an issue for awhile but I haven't brought it up. I post a really good post and then the feed snippet butchers it...Really would like to see the feed snippet actually look like the post itself and not a jumbled mess!

The first example is the worst. It doesn't see any of the bullets that are in the post and just mashes up words...

Doesn't make things look good at all...

Reference attachments 1 & 2 - since we now can't post links in the actual forum post itself...seriously? Come on guys...it's way easier to explain stuff that's wrong with being able to put a picture with it...

Apparently we can't do that now either???

Can you guys fix it to where it recognizes the formatting of the post and then shows it properly in the snippet on the feed?

It would look a lot more professional and not make the post snippets looks so terrible...

I know I'm always bringing things up...but I just got 9 emails for 3 responses back to a post...

wszzxjbxdgksdxhquhzzbq8uycegkmts.png

I literally receive 3 emails per response from the site. 3 responses = 9 emails

You guys really need to condense this down to one email that gives us all the details...

Email 1: Just the link to the response back to a comment from the person who responded.

d9hjx6xxdgqtjdw4pajnfuen8eg2qjvu.png

Email 2: Just the link back to the response on the forums post

2qtxmnzentquhqxbhduptsfj7fqwa2pw.png

Email 3: The text of the actual response back just with the link to the forum post with the actual text of the response.

mbg9bj436lvvret9ezyvixvw32lpt9w3.png

A better email response system would have the 3rd one but just with the first emails link also in it:

Example:

UNA

New Reply in (Link = "No Editor" for comments not working") discussions on comment (Link = Yeah and that's why...) from (Link = Will Monte:)

------------------

Agree

////////////////////////

The links in the one email take you to either the Forum post itself, the actual comment on the forum post or the users profile.

You really need to streamline the process...less here is better.

That way you've just knocked out 3 email with one stone...plus it doesn't make smaller servers look like they're spamming emails which ends up getting the emails from the servers blocked by the bigger sites...

This has already happened to many times to count for me.

Anyway, would like to see this happen so I quite getting so many email from UNA...

 

 

I personally don't like the tinymce editor to be visible when making a comment on a post. I think it's unnecessary to have it for comments on posts.

Before the last update, I went into the comments and set the comments section to have "No Editor". This takes out the tinymce editor and only shows a text box. It worked fine.

Forms -> Search (Comment) -> Under "Displays" click the link "2 Displays" -> Comment from Post -> Under "fields" click the link "7 fields" -> click the pencil icon by the "Text' option -> Under "Html Editor" select "No Editor".

j5wx7ssvdsbz4qtu7mhsw3xyrc7xmmlg.png
After this last update, it (the update) put the tinymce editor back into the comments to which I don't want.

I just want it to give the option of a text box without the editor.

The issue now:

  • When I select "No Editor" it still gives me the mini tinymce editor in comments.

vbxcvuvyyf95sjszem7bqa4c4r9wf6iy.png

Before it was just a text box with no editor...which I'd like to have again...

It's just much cleaner and a better option for posts.

I'm not sure why it's not working now...?

I've also attached a .mov to this to visually show you the process.

I've also already cleared cache and all the other things you normally have to do...

I know this sounds trivial...but the smiley face button isn't working when I click it to add it to the post.

Update: I looked at it and it seems to not have a Java Script Command for it...(any way to get that command added?) (or just put it here also)

cttp7mbudqzuijqvzfhuu4w5nayglauk.png

Since, I'm really good at forgetting to do stuff after an update...clearing cache, etc...

I've already cleared my cache/other files and even restarted the server to make sure everything took.

So far, everything else seem to be working. It's nice to see that the UNA crew is listening to the people, as I can now edit my timeline posts too! lol

This is actually an old issue that I talked with my server guys a long time ago but never put it here.

Whenever a person uploads a profile pic from a phone it doesn't display the whole picture. See below:

ceiifwuyzstuulxryysrnbsxcvnwkinf.png

This actually has been doing this for quite some time but I just realized I never put it here. I only mentioned it to the people who help me with my server.

Can we get that fixed please?

Not sure why but when I go to create any poll...It just goes back to the create a poll page and then doesn't actually create a poll.

Not sure why all the sudden it's stopped working?

 

Found this odd but if you delete a message in your conversations...the inbox notification will go to -1 instead of just ignoring it being deleted...

kysm7wnqezdc3ejxmsjrgwe48x6uiazm.png

I'm not sure why, but if I'm following or friends with a person...I get at least one, if not three, notifications from the server about discussions I'm not involved with...nor have I liked or favored or followed.

See the Video attached to see what I'm talking about...

I'd rather this be troubleshooting but I'll put it in Suggestions.

I just noticed that I don't get any notifications when a member wants to join an event. This might also go for Groups.

I just randomly have to look under the members link to see if anyone is requesting to join.

sv3ypxrnascgvehs4j4gxednexygqzpb.png

I thought that you guys were going to allow for us to edit our post on the feed wall a long time ago...but here I am, still having to delete my post if I screw it up.

Why hasn't this option been added for groups and the feed wall?

Also as you can see, the timeline still has that weird Long Link with the <Vtitle> issue.

l6xlty54qg4uc2vbqjzmvncmaatxscxr.pngd9ymar9zxesvctlgdkjn993fquxkh8cl.pngSeriously...

 

... or jump to: 2017
Info
Organization Name:
Five For A Change
Category:
Membership

Standard