designer1969

  • 86
Friends
designer1969 added a discussion

We are running v10 B2, and some strange things happened.  First, the entire feed disappeared and it looked like some modules seemingly uninstalled themselves (I swear they were installed a week ago!) and secondly, no one from the public (unregistered users) can see anything on the timeline now.  They only get a create account/login page now that looks like the attached.  We have no idea where it came from.  Permissions say that they have the ability to view posts, discussions, etc., like it should be, but they don't see anything.  We reinstalled the modules that had been "uninstalled," and we have the timeline back for registered users, but the public side still only gets this login screen.  We have no other levels defined yet at this point.  Most everything is still default from the installation.  We're really stumped.

I note that a number of modules say version 10.0.0 or 10.0.1 or 10.0.2.  Shouldn't at least all of the UNA Inc modules be 10.0.2?  Maybe this is the problem.  But there are no updates available, and the dashboard shows we are running version 10.0.0-B2.

designer1969 added a discussion

Bought a subscription for PRO power apps, $50/month, on una.io on the pricing page, but how do I tell my site marketplace that I have a subscription for PRO? Or should I have bought subscription through my own site marketplace by clicking the Market icon?

designer1969 added a discussion

Just installed 10.0.0.B1 (since I can't find version 9), and I finally got through the setup and after I had logged out, I cannot log back in.  This bug affects ALL accounts, including admin.  I am definitely putting in the correct passwords.  Even if I try to reset the password, I still cannot log back in.

So.. where can I get the stable version 9?  Will someone please direct me to the correct link or send it to me?

Achievements

Apprentice

Total points: 83

18.1 point(s) to reach
Info
Location:
United States
Gender:
Man
Friends count:
Full Name:
designer1969
Followers count:
Membership
Premium
My Discussions
  •  ·  67
  •  ·  2
We are running v10 B2, and some strange things happened.  First, the entire feed disappeared and it …
  •  · 
  •  · 
  •  · That's what it was.  Don't remember enabling it.
  •  ·  82
  •  ·  6
Bought a subscription for PRO power apps, $50/month, on una.io on the pricing page, but how do I tel…
  •  · 
  •  · 
  •  · I think we messed up again.  We subscribed to the Market app.  Does that only get us only that app o…
  •  ·  71
  •  ·  7
Just installed 10.0.0.B1 (since I can't find version 9), and I finally got through the setup and aft…
  •  · 
  •  · 
  •  · reason probably is that you can have multiple profiles on one account. Don't know what it is for but…