SOCIALNETWORK

  • 204
Add new...
 
Added a discussion 

When creating a post, the function of wrapping around the image does not work, only the first line flows around (like a normal posted photo).


The wrapping occurs only on the first line, the wrapping does not occur completely, everything is correct according to the settings

  • 272
    • Froala editor really sucks. Howe about integrating Tiny MCE or something like that.

      0 0 0 0 0 0
      • By default, INA has the TinyMce editor, but it has limited picture settings even in the advanced mode, see the attached pic.

        0 0 0 0 0 0
        • In edit mode it looks like it should... all wrapped and nice.  But when submitted it still looks like the image in my previous post.  Oh well.

          0 0 0 0 0 0
          Not logged in users can't 'Comments Post'.
          Added a discussion 

          In the group section, when adding content - publish material - the material is shown to the user, but when the page is reloaded in the admin panel, it is not visible anywhere. The line behaves very strangely - do not show the location - you cannot change it, apparently the problem is stuck somewhere.

          • 292
            • Hello SOCIALNETWORK !

              Looks like you have the Javascript errors there, please open the browser's error console it should log more info there (in the Chrome browser it is possible to do with the pressing F12 button on the page). 

              0 0 0 0 0 0
              • Hi Leonid,

                we see system write:

                DevTools failed to load SourceMap: Could not load content for https://www.XXX/marka.min.js.map;: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE


                Files in root / - nothing. All files in inc/js/ and other folders.



                This erroк view on this pages:

                Groups (add content)

                Personal Page (add content for user)


                What's we need made?

                0 0 0 0 0 0
                • Midway update: the site had the usual error with the One Signal PUSH notifications setup: the inserted integration code in the Designer->Injections->Header area. This is wrong - in UNA it's enough to enter the One Signal key and secret in the Studio->Settings->Push notifications area. No need to insert the Javascript code - it will direct to the JS errors and breaks any JS code on the page.

                  0 0 0 0 0 0
                  Not logged in users can't 'Comments Post'.
                  Added a discussion 

                  Add a publication. In the publication in the download materials section, select and test:

                  1. Video - the video does not have a picture, three dots are shown, when adding material, it is written - wait while the file is being converted. At the same time, there are no buttons to insert video into the text.

                  2. Audio - the file is being converted.

                  3. Audio and video recording - added.

                   

                  As a result, more than an hour passes - the material has not been published, it is being written - audio and video is converted, wait, only then the material will be published. What should we do - what could be the problem? At the same time, all materials are fully uploaded to the server, but not converted.

                  • 257
                    • Hello SOCIALNETWORK !

                      It looks like smth went wrong with the processing of the video. Please check `sys_transcoder_queue` table, in `log` field it should be info what is actually happening. Also, you may check this thread to specify the possible troubles https://una.io/page/view-discussion?id=3869

                      0 0 0 0 0 0
                      • Hi Leonid,


                        In system mysql:

                        id - 24

                        transcoder_object - bx_posts_videos_mp4

                        profile_id  - 0

                        file_url_source  - https://www.XXX/s/bx_posts_videos/ysqt...

                        file_id_source  - 3

                        file_id_result  - 0

                        status - pending 

                        added - 1621263044

                        changed  - 1621263044


                        Other columns are empty

                        0 0 0 0 0 0
                        • UPDATE: the troubles with video images were connected with the hosting issues, now it works fine.

                          0 0 0 0 0 0
                          Not logged in users can't 'Comments Post'.
                          Achievements

                          Ninja

                          Total points: 367

                          83.1 point(s) to reach
                          Info
                          Location:
                          Azerbaijan
                          Friends count:
                          Followers count:
                          Full Name:
                          SOCIALNETWORK
                          Membership
                          Premium
                          SOCIALNETWORK Discussions
                          •  ·  272
                          •  · 
                          When creating a post, the function of wrapping around the image does not work, only the first line f…
                          •  · 
                          •  · 
                          •  · In edit mode it looks like it should... all wrapped and nice.  But when submitted it still looks lik…
                          •  ·  292
                          •  · 
                          In the group section, when adding content - publish material - the material is shown to the user, bu…
                          •  · 
                          •  · 
                          •  · Midway update: the site had the usual error with the One Signal PUSH notifications setup: the insert…
                          •  ·  257
                          •  · 
                          Add a publication. In the publication in the download materials section, select and test:1. Video - …
                          •  · 
                          •  · 
                          •  · UPDATE: the troubles with video images were connected with the hosting issues, now it works fine.
                          •  ·  145
                          •  · 
                          Tell me how to make the cover (support under the avatar) the same for all users. If they upload thei…
                          •  · 
                          •  · 
                          •  · Ok, see the following situation:1) your users have the enabled  cover upload2) you uploaded the…

                          UNA - Network Infrastructure for Communities

                          Close