Archie

  • 301
Archie
 added a discussion 

For some odd reason the Shoutbox allows only admin to post a message on our site.

We presumed this could be resolved through Permissions settings.

However we found out that there is no Messenger permission settings available for the various levels as shown in this screenshot:

image_transcoder.php?o=bx_froala_image&h=3553&dpx=1&t=1589100244

Any lead in resolving this would be greatly appreciated.

Thanks

(Update: Of note, the issue of not allowing Shoutbox message postings appears to be occurring  on mobile and not desktop)

  • 231
Archie
 added a discussion 

We have set the HTML option for the Content field in the Write Profile Post form to Full as shown here:

image_transcoder.php?o=bx_froala_image&h=3534&dpx=1&t=1588882343 However, this is not reflected in the Post to Feed for our groups as shown here:

image_transcoder.php?o=bx_froala_image&h=3535&dpx=1&t=1588882582

How do we go about getting the Post to Feed to allow Full HTML Editor, please.

Many thanks in anticipation.

  • 197
Archie
 added a discussion 

(Not sure if it has been asked before but I have searched here to no avail)

Currently only 9 is permissible in a post on our site and we are trying to figure out how to increase this number.

We have checked the Channels settings but could not see any option to change this on there.

Any lead will be greatly appreciated, thanks.

  • 348
Archie
 added a discussion 

We created a contest using the Poll feature with permission allowed for all levels to vote in the poll.

However, when the polls went live early hours today, guests (non-members) were not able to cast their votes. 

Any chance some one could assistance us with resolving this, please.

Rather unfortunately this came to light after the contestants had extensively shared the poll across their various networks and social media to campaign for votes and now we are urgently trying to resolve this issue for reputation damage limitations so any urgent assistance would be greatly appreciated.

[NB. We are on a Cloud4 plan so do not have access to the backend] 

  • 252
Archie
 added a discussion 

Please can someone help guide me through how to add blocks that would show "My Events" and "My Calendar" blocks with only the viewed profile / group / space's events listing similar to the "My Photos", "My Polls" etc blocks.

My apologies if there has been a thread already on this here, just that searching did not produce the desired result.

Any assistance on this would be greatly appreciated.

[NB. We are on a Cloud4 plan so do not have access to the backend] 

  • 213
Archie
 added a discussion 

For some odd reason recurring events is not showing as expected in the public calendar and I just can't work out how the proper settings for such events to show correctly in the calendar.

eg. I created the following event which occurs every Wednesday for 5 weeks from 31-Jul-19 to 28-Aug-19 (Attachment 1)

...however, the public calendar is incorrectly showing the event as occurring every day and also appears to incrementally show an added event  entry every new Wednesday ((Attachment 2)

Any assistance on this would be greatly appreciated.

[NB. We are on a Cloud4 plan so do not have access to the backend] 

  • 270
Archie
 added a discussion 

I created a custom submenu in Studio>Navigation>Sets but when I attempt to select it in the builder for a new page (Studio>Pages>) it is not showing in the option list of submenu for me to select.

Any assistance in resolving this would be greatly appreciated.

[NB. We are on a Cloud4 plan so do not have access to the backend] 

  • 213
Archie
 added a discussion 

We have only recently launched our website last few days and gradually starting to get members signing up (current membership is only 5 - excluding myself)

A new member signed up yesteday and tried adding an event but on submitting the form she got "Page Not Found" error message and she tried again with similar result.

However, both attempts created a public feed timeline post "...added an event" each time and also updated the public events calendar each time.

On clicking the posts from the public feeds timeline there is a Page Not Found error. Similar error message is encountered on clicking them through the public calendar listings. 

The created events are also not showing in the new events page either.

I have been trying the best part of last night and this morning to figure out what had gone wrong as I had previously successfully created a test event few days back before starting to invite members but still cannot resolve the issue.

In an attempt to work out what might be going on and to check if it is just the Events module that is playing up I tried creating a group (as Admin) and had similar issues.

On submitting the creation of the group form I got a page error message and a second attempt came up with similar result...the public post feed timeline is similarly showing them as being added and clicking on the public feed post for each of them gives same page error message.

(I did quick creations on Polls and Discussions modules also to check and they are working as expected)

Any assistance on resolving this would be greatly appreciated as I have got some new members lined up to join and the Events and Groups are key functions they will be using, thanks.

[NB. We are on a Cloud4 plan so do not have access to the backend]

  • 237
Archie
 added a discussion 

Trying to figure out how to be able to include content title and snippets when sharing materials (eg. posts and events) from our site onto Facebook and if possible to include the site logo also.

Currently our FB shares only show our website domain name 

Any assistance on this would be greatly appreciated.

[Apologies if a solution to this has already been posted in another discussion thread but I have spent quite a while searching for related discussions but can't seem able to find appropriate solution for us]

  • 278
Achievements

Ninja

Total points: 345

105.1 point(s) to reach
Info
Friends count:
Full Name:
Archie
Followers count:
Membership
Premium
My Discussions
  •  ·  231
  •  · 
For some odd reason the Shoutbox allows only admin to post a message on our site.We presumed this co…
  •  · 
  •  · 
  •  · Thanks Alexey for this lead. Much appreciated.
  •  ·  197
  •  · 
We have set the HTML option for the Content field in the Write Profile Post form to Full as shown he…
  •  · 
  •  · 
  •  · Thanks LeonidS for the comment.We had done those (clear cache and changing options) a number of time…
  •  ·  348
  •  · 
(Not sure if it has been asked before but I have searched here to no avail)Currently only 9 #Hashtag…
  •  · 
  •  · 
  •  · Thanks a million Chris, much appreciated.
  •  ·  252
  •  · 
We created a contest using the Poll feature with permission allowed for all levels to vote in the po…
  •  · 
  •  · 
  •  · Thank you, we'll recheck it more carefully.
  •  ·  213
  •  · 
Please can someone help guide me through how to add blocks that would show "My Events" and "My Calen…
  •  · 
  •  · 
  •  · Thanks Anton. Very much appreciated.Re. "My Calendar", in our previous Dolphin based sites we use to…
  •  ·  270
  •  · 
For some odd reason recurring events is not showing as expected in the public calendar and I just ca…
  •  · 
  •  · 
  •  · Oh I see, I had not realised the end date is for each day of the event....thanks Alex for the clarif…

UNA - Social Media Software Framework

Close