Devin Young

Just checking out the scene.
Profile Feed

When users login, they go to their profile feed.  When they do an update to their feed, they think it's going to the main feed but it only shows up on their profile feed.

Is there a way to change that?  So when they update, it will show up on main feed and profile feed?

 

Thank You for your support

When attempting to change cover header image, I continually just get this message:

"Cannot remove current cover image"

I've tried deleting current image first, tried uploading new image, tried clearing cache.  Same message.

Any ideas why?npvvdu3hiytgeba5ueaqrkgmkfrfy9cn.png

Has anyone successfully used Facebook connect?  Here's the error I keep getting:

 

Can't Load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.

lekndmht62e4wcrvcjsmknzwbdiqm43u.png

Unless I'm missing something, is there a way to add Google Adsense code to pages (top & bottom).

 

Thanks,

I have to say that I've been using this application for a little over a month and I'm very impressed.  After figuring out things and maintaining the site; it seems to be a solid website that works.

Thank You and keep up the good work.

 

BTW, I've been a Boonex user for years. 

  • 1
  • 3

I'm getting the following error when posting new discussion:

>>>

Notice: Undefined property: BxForumFormsEntryHelper::$_iProfileId in /home/dime/public_html/modules/boonex/forum/classes/BxForumFormsEntryHelper.php on line 30

Warning: Cannot modify header information - headers already sent by (output started at /home/dime/public_html/modules/boonex/forum/classes/BxForumFormsEntryHelper.php:30) in /home/dime/public_html/inc/classes/BxDolProfileForms.php on line 28

<<<

The content does post but each time I get this error.

.mp4 video file uploads fine but does not encode.  Any possible reason why?

 

4u9rfjqwgek2qjs2fbpmswzzrzzgdqpz.png

When uploading video attachment then selecting "insert in post" I get this error.  Photos embed fine.

 

iqtmcn4q3qbscme7cthsmykqi8kzhkhj.png

Uploading images when posting update on homepage is not working.  I tried on different browsers and mobile.  I'm using AWS S3 for storage.

Uploading images for discussions, groups, posts and events work fine.  Just doesn't work on homepage post.

 

Any ideas why?

Anyone having an issue with the LinkedIn login?  I get a "The redirect_uri does not match the registered value".

All my settings, key, secret seem to be good.q7khlfphnhzrakzjhjqmeq2mdb2ptjbw.png

I noticed that even with the "require email verification" uncheck, new signups still get a "Confirm Your Email" followed by a "Profile Activated" email followed by a "Temporary password" email.

Would it be possible to bring all that down to one "welcome" email?

w4becerx2dgulpmubstxcbcyzp3qx3hf.png

In testing UNA, I'm using the splash page template.  Every now and then the menu and top images show as squares and not icons.  What is the reason for that?

kch4ndvvtyses4mayz4x3zwjfgdx4r2h.png

... or jump to: 2017
My Discussions
You can put dashboard feed to the Homepage, then it will work like you want and how it works in all …
by Alex T⚜️
3
The above link does work for this issue.  It fixed it.
by Devin Young
3
For the linkedIn instructions please refer to this reply: https://una.io/cmts.php?sys=bx_forum&i…
by Alex T⚜️
4
Actually this method isn't very good for placing ads, this is for inserting hidden tracking codes, l…
by Alex T⚜️
7
Thank you, Devin! I must admit that the last few months have been rather stressful and challenging, …
by UNA Inc
2
This is the same error which appears in different situations, the fix is in dev version, it will be …
by Alex T⚜️
4
Profile Feed

When users login, they go to their profile feed.  When they do an update to their feed, they think it's going to the main feed but it only shows up on their profile feed.

Is there a way to change that?  So when they update, it will show up on main feed and profile feed?

 

Thank You for your support

When attempting to change cover header image, I continually just get this message:

"Cannot remove current cover image"

I've tried deleting current image first, tried uploading new image, tried clearing cache.  Same message.

Any ideas why?npvvdu3hiytgeba5ueaqrkgmkfrfy9cn.png

Has anyone successfully used Facebook connect?  Here's the error I keep getting:

 

Can't Load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.

lekndmht62e4wcrvcjsmknzwbdiqm43u.png

Unless I'm missing something, is there a way to add Google Adsense code to pages (top & bottom).

 

Thanks,

I have to say that I've been using this application for a little over a month and I'm very impressed.  After figuring out things and maintaining the site; it seems to be a solid website that works.

Thank You and keep up the good work.

 

BTW, I've been a Boonex user for years. 

  • 1
  • 3

I'm getting the following error when posting new discussion:

>>>

Notice: Undefined property: BxForumFormsEntryHelper::$_iProfileId in /home/dime/public_html/modules/boonex/forum/classes/BxForumFormsEntryHelper.php on line 30

Warning: Cannot modify header information - headers already sent by (output started at /home/dime/public_html/modules/boonex/forum/classes/BxForumFormsEntryHelper.php:30) in /home/dime/public_html/inc/classes/BxDolProfileForms.php on line 28

<<<

The content does post but each time I get this error.

.mp4 video file uploads fine but does not encode.  Any possible reason why?

 

4u9rfjqwgek2qjs2fbpmswzzrzzgdqpz.png

When uploading video attachment then selecting "insert in post" I get this error.  Photos embed fine.

 

iqtmcn4q3qbscme7cthsmykqi8kzhkhj.png

Uploading images when posting update on homepage is not working.  I tried on different browsers and mobile.  I'm using AWS S3 for storage.

Uploading images for discussions, groups, posts and events work fine.  Just doesn't work on homepage post.

 

Any ideas why?

Anyone having an issue with the LinkedIn login?  I get a "The redirect_uri does not match the registered value".

All my settings, key, secret seem to be good.q7khlfphnhzrakzjhjqmeq2mdb2ptjbw.png

I noticed that even with the "require email verification" uncheck, new signups still get a "Confirm Your Email" followed by a "Profile Activated" email followed by a "Temporary password" email.

Would it be possible to bring all that down to one "welcome" email?

w4becerx2dgulpmubstxcbcyzp3qx3hf.png

In testing UNA, I'm using the splash page template.  Every now and then the menu and top images show as squares and not icons.  What is the reason for that?

kch4ndvvtyses4mayz4x3zwjfgdx4r2h.png

... or jump to: 2017
Info
Location:
Palm Springs, CA, United States
Full Name:
Devin Young
Membership

Standard

My Files