Claudio Acosta

  •  ·  Premium
  • 1814 views
·
Added a discussion
Hi allSince I updated to version 12.1.0 everything loads faster, that's good, however sometimes what can be seen in the attached video happens, the page takes a long time to load.Does the same thing happen to someone else? have you been able to solve?Regards
  • 609
·
Added a discussion
Hi allIn the create person form I added a multiple selection field that gets the information from the "Areas de trabajo" data list. In order to do this, I added a column to the bx_persons_data table, I created the field "Areas_de_trabajo" type bigint (20). I honestly don't know why I created the field with that type.The issue is, the selection that a person makes is saved iin DB as a number, for example 33554432 or 195, etc. My question is how does the software (UNA) to translate that number to one or more specific workspaces from the list of "Areas de trabajo" created ?I hope someone can guide me.Thank you.
  • 791
·
Added a discussion
Hi UNA teamWhat is the programmer profile that is needed to understand the code of the UNA platform and to develop modules that interact with it? what skills are necessary?Thanks.
  • 891
·
Added a discussion
Hello UNA teamI share this in case it helps you.From one moment to another my page stopped working, gave an error: "HTTP ERROR 500".I contacted my hosting (TMD Hosting), they enabled debug to investigate and then this message appeared when entering the web page:"Parse error: syntax error, unexpected 't_family' (T_STRING), expecting ')' in /home/hypatiac/tnoa.com.ar/cache/db_sys_options_2a0923ba3a7029876fc838cad4616393.php on line 534Fatal error: Exception thrown without a stack frame in Unknown on line 0 "Finally, they solved the problem by modifying a line of code. Here is the change they made:"We would like to inform you that we have changed the code in the file /home/hypatiac/tnoa.com.ar/cache/db_sys_options_2a0923ba3a7029876fc838cad4616393.php:from'bx_protean_menu_page_font_family(t_family)' => 'Arial, sans-serif',to'bx_protean_menu_page_font_family' => 'Arial, sans-serif',"Regards
  • 982
·
Added a discussion
Hi allWhen I paste text with icons in an update, when I publish it appears empty. However, if I publish the same text and icons in an update in a.io, the publication is done, sometimes without the icons and other times with them.I share video.Can this happen because I don't have Froala installed?Thanks.
  • 990