Comment to '*Need Help* Timeline Upload Items not working - "Missing Marka.JS.Map" '
  • That is exactly what I use for our homepage. Keep in mind the content uploads, it shows, but only after refreshing. This one happens with two or more photos and you refresh they show and then hit post and then refresh again and they show. This issue is with all areas that you can post to and attach content. What I do not understand is this issue was not present prior. So for me I find it hard to believe it will be fixed, but maybe I will be proven wrong. Before I moved this over we ran an event that made it so people had to upload multiple images to a timeline post in an event telling a story for a contest. It worked as intended. No longer there now since my timeline reinstall of course. The thing is I never tried posting new items since conversion so never noticed it was not working anymore until the day I asked for help. So unsure if this could have happened the day we reinstalled or from the beginning of conversion all together. So at a standstill at this time. Quick update to this *I tried all things emoticons, links, and Videos, and none of those have this issue only images.* I also tried without GD being I have imagemagick on back end and with GD library. We tried disabling caches. 

    0 0 0 0 0 0

    UNA - Social Media Software Framework

    Close