Comment to '*Need Help* Timeline Upload Items not working - "Missing Marka.JS.Map" '
  • At this point, what I am going to do is try to convert over to Aria. Maybe it is an issue with InnoDB in connection with MariaDB in relation to UNA. If this does not resolve issue at this point it has to be something else. I wish I tested this before I reinstalled the timeline. It could very much be related to that, but now I will never know. Keep in mind guys everything was converted over to CyberPanel from Cpanel with same settings. Nothing has changed and it worked before. Only things that have changed are for example MariaDB instead of MySQL because CyberPanel is built on it. Also Litespeed uses LSPHP but same concept and everything is set really high there is no way at this point between switchign between different PHP version that PHP is the issue. I do feel it may be database related being it worked for a split second when I changed my Innodb settings in the My.CNF. So to I am going to try to convert database. Hopefully by the time Una evolves and does end up using transactions Aria will support it to. 


    0 0 0 0 0 0
    • İ don't think that it's related to Mariadb as i am using from the beginning without any problem.

      But better to test.

      0 0 0 0 0 0

    UNA - Social Media Software Framework

    Close