• 2 followers

Add New List - not working for me

I've tried to add a New List titled:  Ethnicity  

in the Persons module and the system wouldn't allow me.  Refer to the attached image.

Is this a bug or am I doing something wrong?

Simon

Attachments
  • I wasn't able to edit this post. The upload image isn't displaying due to the tiff extension.  I'm going to rename the extension and upload image again. 

    • When you have several languages installed, then you need to enter translations for all languages, you can click on "English" link near the input to switch input language.

      • Hi Alex, 

        Thank you for your reply!  It was helpful and solved my initial problem.  However, I encountered another problem. Refer below.

        1) I had installed the Russian language App to my UNA site. 

        2) I then created a new Field called:  Ethnicity.    Your reply solved my problem.  I had to enter the Russian translation in order to add my new field. 

        However, when I 'turned off' the Russian language App and proceeded to add some Data Items for my new Field:  Ethnicity,  the system wouldn't let me proceed with adding Data Items unless I also entered the Russian translation for each of my Data Items even though I had turned the 'Russian language' off.   Is this a bug?

        Or, did I have to:

        1) Turn off Russian language app

        2) Delete the new field I created: Ethnicity

        3) Recreate the field:  Ethnicity

        4) the proceed to add Data Items for:  Ethnicity

        - -

        The attached image show that I had to still add the Russian translation even though I turned off Russian language App.

        BTW, will is there a manual for UNA, other than the installation steps I found on github?

        Once again, thank you for the support!

        Simon

         

         

        • You need to completely uninstall Russian language, so it will not appear in these inputs.

          Please refer to these doc on how to uninstall modules:

          https://github.com/unaio/una/wiki/Studio

          • This solved my issue. Thank you Alex!

            4
            2
            Added:
            Category: