•  · 18 friends
  • J

    18 followers

Using custom icons (uploaded images) in all themes do not show correctly (Solved - Use SVG)

Using custom icons in Lucid do not show correctly. They do show correctly in the site menu and home page menu just no where else. Where would I edit it CSS to fix this so icons show properly. See picture below of the three bar menu when screen is shrunk. Also if I change icons of any of the add content links they will show on the post to feed box looking the same way unlike the font awesome and look this way as well. 


Shrink your page down to mobile size for the three bar menu to appear: 

image_transcoder.php?o=bx_froala_image&h=5435&dpx=1&t=1632909223

The Menu icons:

 

image_transcoder.php?o=bx_froala_image&h=5436&dpx=1&t=1632913509


This happens if you change any of the site icons to an image for add content: 


image_transcoder.php?o=bx_froala_image&h=5437&dpx=1&t=1632914474


One more question to add to this. Is there a way to make the add content + icon show like it does in protean at top right corner of site. 


These issues are present in Protean to with uploaded Icon images it could just be the size that's the problem. If I can find what I need to set the css code to edit it may fix it. I also need to update the add content icons to though which I do not want it to show images in the post to feed for timeline. I am hunting through code, but if anyone else knows that would be awesome. I am sure a simple CSS edit will fix it, just have not found the right area as of yet to add to custom.css. 


Solved by just uploading and using SVG files. Using ones I found on the web for now until I learn illustrator. 

💓0 😆0 😲0 😥0 😠0 0
  • 224
  • More
Replies (2)
    • Hello Kyle !

      Please share with us the screenshot of your new menu items. And plz specify the URL where it looks like in your example.

      💓0 😆0 😲0 😥0 😠0 0
      • image_transcoder.php?o=bx_froala_image&h=5436&dpx=1&t=1632913509

        Still have my wife working on others so some are still using the font awesome ones. Been trying to get a handle on illustrator to do SVG instead. You have the site is our last private conversation, I was trying to be respectful and not post my link here. https://myvybz.com. Shrink the site down to mobile size to get the side menu to show (three bars) and you will see what I sent picture of. I have already changed my add content icons back to font awesome because they will show similar in the post to feed box and show the icon. Which I do not get why they will show an icon if you add an image for icon but not if you use the font awesome icons. So need a way to disable that in the post to feed box as well so it just shows hyper links like it does now. I just did icon for add content to show you, but will be reverting it back. image_transcoder.php?o=bx_froala_image&h=5437&dpx=1&t=1632914474

        I also updated these in main post body. One more question to add to this is there a way to make the add content icon show like it does in protean at top right. Also these issues are present in Protean to with uploaded Icon images it could just be the size that's the problem. If I can find what I need to set the css code to edit it may fix it. I also need to update the add content icons to though which I do not want it to show images in the post to feed for timeline. 

        💓0 😆0 😲0 😥0 😠0 0
        Not logged in users can't 'Comments Post'.
        2
        1
        Labels:
        Added:
        Category:

        UNA - Network Infrastructure for Communities

        Close