•  · 14 friends

Videos are not encoding and posting to the timeline - just says awaiting

gg4shbpu5hgc6sfzvqrmsu5aeqdm4kjk.jpgWhen I'm posting videos to my discussions or to my timeline they are not encoding and not showing up. My cron job is working I can see that. Please help. It just says awaiting.

šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
  • 76
  • More
Attachments
Replies (8)
    • iā€™m having this issue too. iā€™m having it less often after upgrading to 13 A2. it seems to be partly the server and partly the software.

      šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
      • This just started happening in the past day or so and it's upsetting my users. I love this software but, I'm not upgrading to an alpha 2 version with this many users.

        šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
        • we are using A2 for testing for the users who want the option. for our main site we are running 12

          šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
          • It is more likely server hardware limitation. Unless you have a dedicated server with enough processing power to encode videos you are going to have that problem, Last year we quit trying to upload and save videos and started embedding our videos form our Rumble channel and let them use their resources including distribution. Saves resources including processor and storage space. I archive all videos on local machine backups.

            šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
            • I'm running my own dedicated server and until today or yesterday there's never been an issue.

              šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
              • My videos are starting to encode now and all is well with this issue. Thank you for all of your comments.

                šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
                • Hi, so what was the problem and what was the fix? @SmokeyMcduff

                  šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
                  • I have some ideas but, I'm honestly not sure. We were having problems with our notifications system, saying the module was off but, parts of the module were on and uncontrollable (Emails). The issue seemed to clear up on its own right before we fixed our notifications system.

                    šŸ’“0 šŸ˜†0 šŸ˜²0 šŸ˜„0 šŸ˜ 0 0
                    Not logged in users can't 'Comments Post'.
                    5
                    1
                    1
                    2
                    Added:
                    Category:

                    UNA - Network Infrastructure for Communities

                    Close