JelSan

  • 122

Many social media scripts tested... Many problems with it!
UNA script BETA, We are going to test that now...
At first sight: Wow! You can really change a lot to your own insight in appearance and theme. I like that!

JelSan added a discussion

Hi,

We had to re-install UNA.
On desktop, we have an 'add content' button +
We don't have an 'add content button' + on mobile
Before the re-installation, we did have an 'add content' button on mobile. But now not anymore...

How can we get the add button on mobile?

Kind Regards
Jelmer


JelSan added a discussion

When a user posts a message on the timeline any other user can delete this message. I checked the rights and nothing strange there. Any Tips?

ADD: I can enter /studio as a user or moderator with full rights. (not good)
ADD: Site break down!! We think it is a cause of the many changes in the navigation menu in 'Studio>Navigation'
(We had set up a nice website with all the options from 'studio' settings. Perfect on desktop and easy on mobile.)
ADD: Fresh start, new install of UNA 10 RC1 BETA

JelSan added a discussion

Hi everybody from team UNA,

I have a tip...

When you get new notifications... all notification 'blocks' have a white background.
It would be very nice if the new notifications have a slightly darker background...
So you know which one you have already seen or read. 

Best Regards
Jelmer


JelSan added a discussion

Hi,

When you create an event or a group, the group is awaiting validation.
You can see the group or event, when clicking on it you get an error: page not found message.

When we validate the group or event manually in the dashboard then it is visible on the pages Groups and Events.

I searched for the settings where I can set validate groups and events manually or automatically.
So with this, we avoid the error page. But I can't find those settings.....

Kind Regards
Jelmer

JelSan added a discussion

Hi Everybody,

When you add a smiley in Post to Feed and you place the post in Feed... then nothing happens.
(The four icons under Post to Feed... only icon smiley does not work correctly)

Is there a fix for this?

Kind Regards
Jelmer

Achievements

Ninja

Total points: 103

347.1 point(s) to reach
Info
Friends count:
Full Name:
JelSan
Followers count:
Membership
Standard
My Discussions
  •  ·  45
  •  ·  1
Hi,We had to re-install UNA.On desktop, we have an 'add content' button +We don't have an 'add conte…
  •  · 
  •  · 
  •  · Plus icon is moved to account popup to save some space in toolbar:
  •  ·  53
When a user posts a message on the timeline any other user can delete this message. I checked the ri…
  •  ·  70
  •  ·  1
Hi everybody from team UNA,I have a tip...When you get new notifications... all notification 'blocks…
  •  · 
  •  · 
  •  · Hello, this is an old topic that is back here :-) Highlight the new notifications, yes but new compa…
  •  ·  84
  •  ·  3
Hi,When you create an event or a group, the group is awaiting validation.You can see the group or ev…
  •  · 
  •  · 
  •  · Hello Kyle - VyBZ.Live !This part will be available in UNA 10 RC2 only.
  •  ·  93
  •  ·  5
Hi Everybody,When you add a smiley in Post to Feed and you place the post in Feed... then nothing ha…
  •  · 
  •  · 
  •  · collation: utf8mb4_unicode_ci  is changed now but we have a new problem with emoji's. The add emoji …