Jym

  • 128
Friends
Empty
Jym
added a discussion

Your hosting doesn't meet minimal requirements:

  • disable_functions = exec,passthru,shell_exec,system - FAIL (must be without shell_exec,eval,assert,phpinfo,getenv,ini_set,mail,fsockopen,chmod,parse_ini_file,readfile)

This is a dedicated server, I have root access and have modified the php.ini files and no matter what I do, this error persists and I can't continue with fresh installation.

using WHM v82.0.14  (with root access) - cPanel Version 82.0 (build 14) 

  • 178
Achievements

Apprentice

Total points: 25

76.1 point(s) to reach
Info
Friends count:
Full Name:
Jym
Followers count:
Membership
Standard
My Discussions
  •  ·  178
  •  · 
Your hosting doesn't meet minimal requirements:disable_functions = exec,passthru,shell_exec,system -…
  •  · 
  •  · 
  •  · Thank you Jym. That was exactly the right answer!!

UNA - Social Media Software Framework

Close