masterbeta

  • 88
Friends
Empty
masterbeta added a discussion

So, the saga continues :) i'm just not having any luck with Una the past few days....

The site is working great on the back end - but the front end now suddenly is just blank completely without explanation, nothing was changed - no code was edited - there is 0 errors on the server, no errors on web debug - the page source just stops at 

</head>

<body class="bx-def-font bx-def-color-bg-page bx-def-image-bg-page" dir="LTR"  >


as if the rest of the body isn't loading for some reason....


Any suggestions before i do another clean install?  All permissions are fine, cleared cache as well, usual tb steps performed, tested all browsers and mobile, same results - the entire front end is just blank while studio works great...


Thanks in advance

masterbeta added a discussion

is there a way to export users/userdata through studio in order to import them back into the site on a clean install?

earlier i had problems (with my previous posts) about not being able to edit fields, etc... so instead of ruling out many possibilities i've decided on a clean install (git clone to be exact) so i'm working with 9/dev19 currently - the problematic site i used softaculous to install (always had probs with softaculous...) - so now i'd like to transfer the current users from the problem site to the new site - is this possible or must i export/import through sql?

thanks in advance :)

masterbeta added a discussion

when i go into the fields to edit or add new on any category nothing happens... only the loading spinning una gif circles around spinning forever...

no errors on page, no errors on server side - safari, chrome, firefox, mac, linux, windows, mobile ios and android all do the same...


any ideas, suggestions? 


thanks

Achievements

Apprentice

Total points: 21.0

80.1 point(s) to reach
Info
Friends count:
Full Name:
masterbeta
Followers count:
Membership
Standard
My Discussions
  •  ·  47
  •  ·  3
So, the saga continues :) i'm just not having any luck with Una the past few days....The site is wor…
  •  · 
  •  · 
  •  · Hello masterbeta !It's hard to do in a script because in the cases when you have an empty page inste…
  •  ·  45
  •  ·  2
is there a way to export users/userdata through studio in order to import them back into the site on…
  •  · 
  •  · 
  •  · Thank you Alexasha :) however, one table is missing a field - slight difference between 9.0 and 9.0-…
  •  ·  75
  •  ·  3
when i go into the fields to edit or add new on any category nothing happens... only the loading spi…
  •  · 
  •  · 
  •  · Hello masterbeta !Similar strange keys can be tracked only on your site, please provide me your UNA …