•  · 56 friends

content not displaying

So I am finding that content is not showing in modules, that members or myself add. It shows in management within the modules and shows active, even shows in the counts, but does NOT show on module pages. I have tried disabling the content and re-enabling it, with no good results. It seems to happen in many modules.Β 

For instance. I will add content in to a Recipe module. It will remain for a day or two. Then it disappears from view, but yet shows active in manager and shows up in counts.

πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
  • 184
  • More
Replies (4)
    • Hello James Zandreiatti !

      Your example replates to the https://una.io/page/view-product?id=306 mod. Did you try to ask him? Or maybe you have an example with the app from our team?

      πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
      • I don't believe its related to his Modules. Because its happening in the files module to, which is a UNA addon?

        πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
        • Ok I have gone through and taken snapshots of main pages and then management page to show that content is not being seen. As you can see in provided attachments, there is a main page shot, and then a shot of the management to show there is active content that is not displaying. Some of them show content partly, others show nothing:Β 

          Files

          Sounds

          Videos

          Discussions

          Ads

          Groups

          Products/Market

          News

          Ands sometimes updates

          image_transcoder.php?o=bx_froala_image&h=5324&dpx=1&t=1628441639

          There are 3 sounds posted and active, but only 2 show

          image_transcoder.php?o=bx_froala_image&h=5325&dpx=1&t=1628441681


          image_transcoder.php?o=bx_froala_image&h=5326&dpx=1&t=1628441763

          There are 3 files posted and active, none show...

          image_transcoder.php?o=bx_froala_image&h=5327&dpx=1&t=1628441805


          image_transcoder.php?o=bx_froala_image&h=5328&dpx=1&t=1628441903

          There are 2 groups showing, with 4 groups active but not showing...

          image_transcoder.php?o=bx_froala_image&h=5329&dpx=1&t=1628441949


          image_transcoder.php?o=bx_froala_image&h=5330&dpx=1&t=1628442210

          One market product is active but not showing...

          image_transcoder.php?o=bx_froala_image&h=5331&dpx=1&t=1628442269


          image_transcoder.php?o=bx_froala_image&h=5333&dpx=1&t=1628442530

          There is 1 active Discussion, but nothing in main page...

          image_transcoder.php?o=bx_froala_image&h=5334&dpx=1&t=1628442570


          image_transcoder.php?o=bx_froala_image&h=5335&dpx=1&t=1628442691

          There is 2 active polls, but only 1 showing...

          I'll stop there...


          As stated previously, sometimes it will show for a day or so, some not at all after adding content.

          PLEASE NOTE: The provided pics are of modules from UNA. See below for modules effected by other developers.


          This is only a partial list of the effected pages or modules.Β 


          Now keep in mind that this issue bleeds into actual modules such as "Modzzz / Jerome Mingo, Modules I have purchased as well, such as:

          Pets

          Jokes

          Poems


          This is a serious issue, effecting site wide members as well as admin content.

          πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
          • Ok with the help of LeonidS , the issue has been addressed.Β 

            NOTE: Make sure you pay particular attention to your privacy view settings when creating content on your sites. It's easy to forget or miss this minor little setting. It can create issues for you like it did me. 😁 Myself, thinking that setting privacy to standard, made content on the above issues, viewable by the selected privacy setting. I changed this setting to Public, which corrected the issue in each of these topics brought forth.

            Good learning experience


            Thank you LeonidS for your knowledge and teaching.

            πŸ’“0 πŸ˜†0 😲0 πŸ˜₯0 😠0 0
            Not logged in users can't 'Comments Post'.
            4
            1
            Added:
            Category:

            UNA - Network Infrastructure for Communities

            Close